<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Graduated and on your own: Now What?  |  Rambler Newspapers | Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67226227-1', 'auto');
  ga('send', 'pageview');

</script>
  <!--[if IE]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->


	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
<meta name="description" content="By Nathaniel Sillin Fall is here and school is back in session but for many graduates, it&#039;s out for good. If you&#039;re a recent high school or college graduate, this ..." />
<meta name="keywords" content="contributed,home &amp;amp; health" />
		
		<meta property="og:title" content="Graduated and on your own: Now What?" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/" />
	        <meta property="og:image" content="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1008P45006C-1020x680.jpg&amp;w=100&amp;h=100&amp;zc=1&amp;q=90"/>
    	<meta property="og:site_name" content="" />
	<meta property="fb:admins" content="" />
	    
    <meta name="viewport" content="width=1024,maximum-scale=1.0" />
  
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/style.css" rel="stylesheet" type="text/css" />    
	
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<link href='http://fonts.googleapis.com/css?family=Arvo:700' rel='stylesheet' type='text/css'>
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/css/colabs-css.css" rel="stylesheet" type="text/css" />  
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://ramblernewspapers.com/wp-content/themes/backbone/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://ramblernewspapers.com/wp-content/uploads/foodmagz-custom/custom.css" rel="stylesheet" type="text/css" />
<!-- Start Shareaholic Analytics -->
<script type="text/javascript">
  (function() {
  var dgh = document.createElement("script"); dgh.type = "text/javascript";dgh.async = true;
  dgh.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dtym7iokkjlif.cloudfront.net/dough/1.0/recipe.js';
  var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(dgh, s);
  })();
</script>
<!-- End Shareaholic Analytics -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="http://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="http://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="http://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Graduated and on your own: Now What? Comments Feed" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://cdn.embedly.com/widgets/platform.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/plugins.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/scripts.js?ver=4.1.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IBFA, IGCA celebrate cancer survivors on Cancer Blitz Day' href='http://ramblernewspapers.com/2016/10/ibfa-igca-celebrate-cancer-survivors-on-cancer-blitz-day/' />
<meta name="generator" content="WordPress 4.1.13" />
<link rel='canonical' href='http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/' />
<link rel='shortlink' href='http://wp.me/p3vbfn-4e7' />
<!-- <meta name="NextGEN" version="2.1.0" /> -->

<!-- CoLabs Color Scheme -->
<style type="text/css">

</style>
<!-- /CoLabs Color Scheme -->


<!-- Theme version -->
<meta name="generator" content="FoodMagz 1.1.8" />
<meta name="generator" content="CoLabsFramework 1.8.6" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ramblernewspapers.com/feed/" />
	<link rel="pingback" href="http://ramblernewspapers.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://ramblernewspapers.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://ramblernewspapers.com/feed/atom/" />
<meta property="og:site_name" content="Rambler Newspapers" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="477513062334887" />
<meta property="og:url" content="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/" />
<meta property="og:title" content="Graduated and on your own: Now What?" />
<meta property="og:description" content="By Nathaniel Sillin Fall is here and school is back in session but for many graduates, it&#039;s out for good. If you&#039;re a recent high school or college graduate, this might be the first time you&#039;re on your own. Living away from home and paying&hellip;" />
<meta property="og:image" content="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1008P45006C-1020x680.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="680" />
<meta property="article:published_time" content="2016-10-14T18:57:32+00:00" />
<meta property="article:modified_time" content="2016-10-14T18:57:32+00:00" />
<meta property="article:author" content="http://ramblernewspapers.com/author/contributor/" />
<meta property="article:section" content="Contributed" />
<meta property="article:tag" content="Home &amp; Health" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<link rel='stylesheet' id='embedly_font_end-css'  href='http://ramblernewspapers.com/wp-content/plugins/embedly/css/embedly-frontend.css?ver=4.1.13' type='text/css' media='all' />
</head>
<body class="single single-post postid-16251 single-format-standard three-col-left width-980 three-col-left-980 unknown">

<div class="container">
  <div class="row-main">

    <header class="top-section">
      <hgroup class="logo">
        <h1 class="site-title">
		<a href="http://ramblernewspapers.com/">
		<img src="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif" alt="Rambler Newspapers" />		</a></h1>
        <h2 class="site-tagline">Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</h2>
      </hgroup><!-- .logo -->

      <form class="search-box" action="">
        <input type="text" name="s" value="" placeholder="Search">
        <input type="submit" value="Search">
        		<p>

        </p>
		      </form><!-- .search-box -->
    </header><!-- .top-section -->



    <nav class="main-nav">
      <a class="btn-navbar collapsed">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      
      <div class="nav-collapse collapse">
        <div class=" megaWrapper"><ul id="menu-top-navigation" class="colabs_mega"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://ramblernewspapers.com/category/news/">News</a>


<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/irving/">Irving</a>
	<ul class="sub-menu">
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/irvingscholars/">Irving Scholars</a></li>
		<li id="menu-item-5534" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://ramblernewspapers.com/irving-isd-photo-gallery/">Irving ISD Photo Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/coppell/">Coppell</a>
	<ul class="sub-menu">
		<li id="menu-item-5531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/coppellscholars/">Coppell Scholars</a></li>
	</ul>
</li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/local/">Local</a>


<ul class="sub-menu">
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/opinion/">Opinion</a>


<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://ramblernewspapers.com/contact/">Contact</a>


<ul class="sub-menu">
	<li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About Rambler Newspapers</a></li>
	<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/">Archives</a>


<ul class="sub-menu">
	<li id="menu-item-4305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/">Irving Rambler</a>
	<ul class="sub-menu">
		<li id="menu-item-14071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
		<li id="menu-item-5062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
		<li id="menu-item-4307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
		<li id="menu-item-4306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
		<li id="menu-item-4324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
		<li id="menu-item-4323" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
		<li id="menu-item-4322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
		<li id="menu-item-4321" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
		<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
		<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
		<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
		<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>      </div>
    </nav><!-- .main-menu -->


    <div class="main-container">
      <div class="row">
<div class="innercontainer column col9">
			<div class="ads ads-top">
		<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->		</div><!-- .ads-top -->
	
    <div class="row">
		        <div class="post-16251 post type-post status-publish format-standard hentry category-contributed category-home-health content column three-col-left col5">
  				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://ramblernewspapers.com" title="Rambler Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Graduated and on your own: Now What?</span></div></div>  				  					<div class="entry-post">
		
		<h3 class="entry-title">Graduated and on your own: Now What?</h3>	<p class="entry-meta">
		<time class="entry-date">October 14, 2016</time> By <a href="http://ramblernewspapers.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a> In <a href="http://ramblernewspapers.com/category/news/contributed/" rel="category tag">Contributed</a>, <a href="http://ramblernewspapers.com/category/home-health/" rel="category tag">Home &amp; Health</a>	</p>
	<span class="comment-count">0</span>
					<div class="entry-top">
				<a title="Graduated and on your own: Now What?" href="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1008P45006C-1020x680.jpg" rel="lightbox"><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1008P45006C-1020x680.jpg&amp;w=500&amp;h=&amp;zc=1&amp;q=90" alt="Graduated and on your own: Now What?" class="colabs-image"  /></a>			</div>
			
				<div class="entry-content">
			<p class="title">By Nathaniel Sillin</p>
<p>Fall is here and school is back in session but for many graduates, it&#8217;s out for good. If you&#8217;re a recent high school or college graduate, this might be the first time you&#8217;re on your own. Living away from home and paying for your own housing, food and other necessities can be a tough adjustment. But being on your own for the first time is a new and exciting experience and it offers a perfect opportunity to set yourself up for success.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Make sure you have the right bank account for you.</span></strong> A lot may have changed since you opened your account, so consider changing your account to find the best one for your needs. If you are still sharing a bank account with your parents, consider opening your own. Opening an account can be simple and it&#8217;s possible to do so online or over the phone – but you&#8217;ll need a minimum deposit amount and documentation like your Social Security Number. For helpful tips, see the Consumer Financial Protection Bureau&#8217;s (CFPB) guide on opening a checking account.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Live within your means.</span></strong> As you begin your career it&#8217;s essential to have reliable income and use it responsibly. A good budgeting guideline to start with is the 50/20/30 rule. Allot 50 percent of your income to necessary costs like housing, 20 percent to financial goals like repaying student loans and 30 percent to spending money. Remember that this is a rule of thumb and you can adjust it to fit your needs. Never spend more than you have, and always pay your bills on time.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Figure out taxes.</span></strong> The most important thing to know about taxes is that you must pay them on time or request a six month extension. If you&#8217;ve missed the deadline, don&#8217;t ignore the Internal Revenue Service (IRS) – follow their guidelines for repayment. There are multiple ways to pay your taxes and you can download the IRS2Go mobile app to make payments. Check with your parents before filing: if they claim you as a dependent, you won&#8217;t be able to claim tax exemptions. Finally, check if you qualify for special exemptions like a student loan deduction.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Take charge of your student loans.</span></strong> First, confirm your loan status at the official Federal Student Aid website where you can also explore your payment options and estimate how long it will take to repay your loans. Always make the minimum payments on time, and if you&#8217;re having trouble paying off your loans, don&#8217;t ignore them. Contact your lender, explain your situation and pay as much as you can immediately while prioritizing paying off the rest.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Check up on your healthcare.</span></strong> Under the Affordable Care Act, you can stay on your parents&#8217; plan until you&#8217;re 26. If you aren&#8217;t currently on your parents&#8217; plan or wish to leave their plan, you have several options to explore. Under federal law, if you&#8217;re not covered by health insurance you must pay a fee on your next federal tax return. You can explore the different levels of coverage available and estimate how much a plan will cost you at Healthcare.gov, the federal healthcare website.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Get ready for retirement – yes, really.</span></strong> The younger you start saving, the more valuable your savings are. According to this Bankrate example, starting your savings at age 25 at $2,000 a year will yield a retirement account of $560,000 (assuming your earnings grow at 8 percent every year). But starting10 years later at age 35 will yield just $245,000 at retirement – less than half the money you&#8217;d have if you started saving ten years earlier. The earlier you start saving, the more money you&#8217;ll end up with – and if you take advantage of an employer-matched 401(k) fund, you can put away extra money for free.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Charge up your credit score.</span></strong> Building up credit as a young adult is important for big purchases down the road. Buying a house or purchasing a car are often significantly harder without a good credit score. It&#8217;s smart to start building good credit while your expenses are relatively small. For more information, the CFPB has a database of frequently asked questions with everything you need to know about credit cards and credit scores.</p>
<p><strong><span style="font-family: 'Arial',sans-serif;">Bottom line:</span></strong> Though the transition from student to independent adult may feel overwhelming, you can take this opportunity to get your finances organized and prepare for working life. Building a strong financial foundation early on will help you worry less about your money and allow you to fully enjoy other new aspects of your life after college.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16251" class="share-facebook sd-button share-icon" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		<div class="social_share"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/" data-via="ramblerupdate"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:30px;"></iframe>
</div>
	<div class="clear"></div></div>				<p class="entry-info"></p>
<div class="entry-author">
	<span class="profile-image"><img src="http://1.gravatar.com/avatar/fa34b8352ba945c72b4dcf64e654541d?s=55&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D55&amp;r=G" width="55" height="55" alt="" class="avatar avatar-55 wp-user-avatar wp-user-avatar-55 photo avatar-default" /></span>
	<div class="profile-content author-detail">
		<h3>About <a href="http://ramblernewspapers.com/author/contributor/">Contributor</a></h3>
        <p>		        <a href="http://ramblernewspapers.com/author/contributor/">
				View all posts by Contributor <span class="meta-nav">&rarr;</span>			</a>
		</p>
			</div>
	<div class="clear"></div>
</div><!--/.entry-author-->
	        <div id="page-top" class="post-entries">
	            <div class="page-prev fl"><a href="http://ramblernewspapers.com/2016/10/ibfa-igca-celebrate-cancer-survivors-on-cancer-blitz-day/" rel="prev"><span class="meta-nav">&larr;</span> IBFA, IGCA celebrate cancer survivors on Cancer Blitz Day</a></div>
	            <div class="page-next fr"></div>
	            <div class="clear"></div>
	        </div><!--/#page-top-->
	
			</div>



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/" data-width="462" data-order-by="social"></div>
</div></div>
  									  
  					
        </div><!-- .content -->
		 
		<div id="sidebar-second" class="sidebar sidebar-right column col4">
	<div id="colabs_adwidget-2" class="widget widget_colabs_adwidget">                <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery('#colabs_adwidget-2').addClass('notitle');
        })
        </script>
                <div class="adspace-widget">
        
		
			<a href="http://ramblernewspapers.com/contact/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/08/ad.jpg" alt="Let us help grow your business!" /></a>
	
		</div></div><div id="wptt_twittertweets-2" class="widget wptt_TwitterTweets"><h4 class="widget-title">Latest Tweets</h4>			

<ul class="fetched_tweets light">
						    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Graduated and on your own: Now What? | <a href="https://t.co/1oaRf1znZT" target="_blank" rel="nofollow">https://t.co/1oaRf1znZT</a> <a href="https://t.co/x39uuqMw22" target="_blank" rel="nofollow">https://t.co/x39uuqMw22</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/DFW_Rambler" target="_blank" title="Follow Rambler Newspapers on Twitter [Opens new window]">
							5h							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div>	
			<div id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="9" data-thumb="3" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="9" data-thumb="3" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="9" data-thumb="3" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="9" data-thumb="3" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/03/irving-isd-full-day-pre-k-to-offer-more-early-childhood-education-opportunities/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/03/Pre-K-150x94.jpg" alt="Irving ISD full-day Pre-K to offer more early childhood education opportunities" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Irving ISD full-day Pre-K to offer more early childhood education opportunities" href="http://ramblernewspapers.com/2016/03/irving-isd-full-day-pre-k-to-offer-more-early-childhood-education-opportunities/">Irving ISD full-day Pre-K to offer more early childhood education opportunities</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/04/N1105P33006C-1024x678-150x99.jpg" alt="Making phased retirement work for you" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Making phased retirement work for you" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/">Making phased retirement work for you</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/06/opportunities-add-up-in-the-world-of-accounting/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/06/ACCOUNTING-150x100.jpg" alt="Opportunities add up in the world of accounting" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Opportunities add up in the world of accounting" href="http://ramblernewspapers.com/2016/06/opportunities-add-up-in-the-world-of-accounting/">Opportunities add up in the world of accounting</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/09/att-byron-nelson-raises-5-8-million-for-charity/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/09/N1504P12008C-680x454-150x100.jpg" alt="AT&amp;T Byron Nelson raises $5.8 million for charity" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="AT&T Byron Nelson raises $5.8 million for charity" href="http://ramblernewspapers.com/2016/09/att-byron-nelson-raises-5-8-million-for-charity/">AT&T Byron Nelson raises $5.8 million for charity</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/09/proposed-city-budget-focuses-on-safety-raises-watersewer-solid-services-rates/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/09/N0811P39003C-1020x765-150x113.jpg" alt="Proposed City budget focuses on safety; raises water/sewer, solid services rates" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Proposed City budget focuses on safety; raises water/sewer, solid services rates" href="http://ramblernewspapers.com/2016/09/proposed-city-budget-focuses-on-safety-raises-watersewer-solid-services-rates/">Proposed City budget focuses on safety; raises water/sewer, solid services rates</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/09/suspicious-item-discovered-at-macarthur-high-school/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Suspicious item discovered at MacArthur High School" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Suspicious item discovered at MacArthur High School" href="http://ramblernewspapers.com/2016/09/suspicious-item-discovered-at-macarthur-high-school/">Suspicious item discovered at MacArthur High School</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/marilyn-wolford-crowned-ms-mature-irving-2016/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/Ms-Mature-2016-1024x654-150x96.jpg" alt="Marilyn Wolford crowned Ms. Mature Irving 2016" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Marilyn Wolford crowned Ms. Mature Irving 2016" href="http://ramblernewspapers.com/2016/10/marilyn-wolford-crowned-ms-mature-irving-2016/">Marilyn Wolford crowned Ms. Mature Irving 2016</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/09/police-investigate-local-murder/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/09/police-1024x557-150x82.jpg" alt="Police investigate local murder" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Police investigate local murder" href="http://ramblernewspapers.com/2016/09/police-investigate-local-murder/">Police investigate local murder</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/09/ms-mature-irving-pageant-contestants/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/09/contestants-1024x667-150x98.jpg" alt="Ms. Mature Irving Pageant Contestants" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Ms. Mature Irving Pageant Contestants" href="http://ramblernewspapers.com/2016/09/ms-mature-irving-pageant-contestants/">Ms. Mature Irving Pageant Contestants</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1008P45006C-1020x680-150x100.jpg" alt="Graduated and on your own: Now What?" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Graduated and on your own: Now What?" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/">Graduated and on your own: Now What?</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/ibfa-igca-celebrate-cancer-survivors-on-cancer-blitz-day/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/IMG_3400-edited-1024x758-150x111.jpg" alt="IBFA, IGCA celebrate cancer survivors on Cancer Blitz Day" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="IBFA, IGCA celebrate cancer survivors on Cancer Blitz Day" href="http://ramblernewspapers.com/2016/10/ibfa-igca-celebrate-cancer-survivors-on-cancer-blitz-day/">IBFA, IGCA celebrate cancer survivors on Cancer Blitz Day</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/city-of-irving-files-motion-in-u-s-district-court-to-dismiss-lawsuit/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1506P37007C-1024x609-150x89.jpg" alt="City of Irving files motion in U.S. District Court to dismiss lawsuit" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="City of Irving files motion in U.S. District Court to dismiss lawsuit" href="http://ramblernewspapers.com/2016/10/city-of-irving-files-motion-in-u-s-district-court-to-dismiss-lawsuit/">City of Irving files motion in U.S. District Court to dismiss lawsuit</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/upcoming-events-save-the-date/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N05A2010-1020x697-150x103.jpg" alt="Upcoming Events &#8211; Save the Date!" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Upcoming Events &#8211; Save the Date!" href="http://ramblernewspapers.com/2016/10/upcoming-events-save-the-date/">Upcoming Events &#8211; Save the Date!</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/author-encourages-students-to-jump-into-their-dreams/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/DSC00630-1024x697-150x102.jpg" alt="Author encourages students to jump into their dreams" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Author encourages students to jump into their dreams" href="http://ramblernewspapers.com/2016/10/author-encourages-students-to-jump-into-their-dreams/">Author encourages students to jump into their dreams</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/post-oaks-dying-in-texas-2011-drought-abnormal-weather-to-blame/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Post oaks dying in Texas: 2011 drought, abnormal weather to blame" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Post oaks dying in Texas: 2011 drought, abnormal weather to blame" href="http://ramblernewspapers.com/2016/10/post-oaks-dying-in-texas-2011-drought-abnormal-weather-to-blame/">Post oaks dying in Texas: 2011 drought, abnormal weather to blame</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/domestic-violence-affects-families-pets/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1404P61012C-1020x700-150x103.jpg" alt="Domestic violence affects families, pets" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Domestic violence affects families, pets" href="http://ramblernewspapers.com/2016/10/domestic-violence-affects-families-pets/">Domestic violence affects families, pets</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/texas-well-represented-on-fastest-growing-cities-list/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/IMG_20160916_124223-1024x666-150x98.jpg" alt="Texas well represented on fastest growing cities list" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Texas well represented on fastest growing cities list" href="http://ramblernewspapers.com/2016/10/texas-well-represented-on-fastest-growing-cities-list/">Texas well represented on fastest growing cities list</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/big-12-conference-discusses-campus-violence-issue/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1109P14006C-1024x684-150x100.jpg" alt="Big 12 Conference discusses campus violence issue" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Big 12 Conference discusses campus violence issue" href="http://ramblernewspapers.com/2016/10/big-12-conference-discusses-campus-violence-issue/">Big 12 Conference discusses campus violence issue</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://ramblernewspapers.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-6" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[300,250]] -->

<script type="text/javascript">
    google_ad_client = "ca-pub-2331280644291680";
    google_ad_slot = "6126919859";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- Lg rectangle for web 1-12-2016 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!-- End Passback -->

</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-7" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[300,250]] -->

<script type="text/javascript">
    google_ad_client = "ca-pub-2331280644291680";
    google_ad_slot = "6126919859";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- Lg rectangle for web 1-12-2016 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!-- End Passback -->

</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
</div><!-- /#sidebar-alt -->
    </div>
</div>
	  
<div class="sidebar sidebar-left col3 column">
	<div id="image-3" class="widget widget_image"><h4 class="widget-title">DFW Rambler mobile app now available!</h4><div class="jetpack-image-container"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/03/App-logo-with-store-logos.jpg" class="alignnone" width="447" height="216" /></div>
</div><div id="colabs_postcat-3" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">Current editions</h4>			<ul>
								<li>
										<p><a href="http://ramblernewspapers.com/2016/10/rambler-10-08-2016/">Rambler 10-08-2016</a></p>
				</li>	
								<li>
										<p><a href="http://ramblernewspapers.com/2016/10/rambler-10-01-2016/">Rambler 10-01-2016</a></p>
				</li>	
							</ul>
          			
        </div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Follow @DFW_Rambler');" class="twitter-follow-button" data-show-count="false">Follow @DFW_Rambler</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="colabs_postcat-2" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">Around the area and state</h4>			<ul>
								<li>
					<a title="Graduated and on your own: Now What?" href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1008P45006C-1020x680.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Graduated and on your own: Now What?" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/graduated-and-on-your-own-now-what/">Graduated and on your own: Now What?</a></p>
				</li>	
								<li>
					<a title="Post oaks dying in Texas: 2011 drought, abnormal weather to blame" href="http://ramblernewspapers.com/2016/10/post-oaks-dying-in-texas-2011-drought-abnormal-weather-to-blame/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/09/N1609P62002C-1020x838.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Post oaks dying in Texas: 2011 drought, abnormal weather to blame" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/post-oaks-dying-in-texas-2011-drought-abnormal-weather-to-blame/">Post oaks dying in Texas: 2011 drought, abnormal weather to blame</a></p>
				</li>	
								<li>
					<a title="Texas well represented on fastest growing cities list" href="http://ramblernewspapers.com/2016/10/texas-well-represented-on-fastest-growing-cities-list/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/IMG_20160916_124223-1024x666.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90&amp;a=b" alt="Texas well represented on fastest growing cities list" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/texas-well-represented-on-fastest-growing-cities-list/">Texas well represented on fastest growing cities list</a></p>
				</li>	
								<li>
					<a title="Big 12 Conference discusses campus violence issue" href="http://ramblernewspapers.com/2016/10/big-12-conference-discusses-campus-violence-issue/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1109P14006C-1024x684.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Big 12 Conference discusses campus violence issue" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/big-12-conference-discusses-campus-violence-issue/">Big 12 Conference discusses campus violence issue</a></p>
				</li>	
								<li>
					<a title="TWC awards grants to support career training through jobs and education" href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1303P14002C-1024x768.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="TWC awards grants to support career training through jobs and education" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/">TWC awards grants to support career training through jobs and education</a></p>
				</li>	
								<li>
					<a title="FBPD seeking robbery suspect" href="http://ramblernewspapers.com/2016/10/fbpd-seeking-robbery-suspect/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/suspect.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90&amp;a=t" alt="FBPD seeking robbery suspect" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/fbpd-seeking-robbery-suspect/">FBPD seeking robbery suspect</a></p>
				</li>	
								<li>
					<a title="How to tackle your grocery bill" href="http://ramblernewspapers.com/2016/10/how-to-tackle-your-grocery-bill/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/N1411P37005C-1024x755.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90&amp;a=t" alt="How to tackle your grocery bill" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/10/how-to-tackle-your-grocery-bill/">How to tackle your grocery bill</a></p>
				</li>	
								<li>
					<a title="Film Review: Deepwater Horizon mixes Hell fire and high water" href="http://ramblernewspapers.com/2016/09/film-review-deepwater-horizon-mixes-hell-fire-and-high-water/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/09/film-1024x614.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: Deepwater Horizon mixes Hell fire and high water" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/09/film-review-deepwater-horizon-mixes-hell-fire-and-high-water/">Film Review: Deepwater Horizon mixes Hell fire and high water</a></p>
				</li>	
								<li>
					<a title="Film Review: Peculiar Children seems sadly short sighted" href="http://ramblernewspapers.com/2016/09/peculiar-children-seems-sadly-short-sighted/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/09/filmreel-1024x683.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: Peculiar Children seems sadly short sighted" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/09/peculiar-children-seems-sadly-short-sighted/">Film Review: Peculiar Children seems sadly short sighted</a></p>
				</li>	
								<li>
					<a title="What college students should learn about money" href="http://ramblernewspapers.com/2016/09/what-college-students-should-learn-about-money/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/09/N1505P39007C-1-1024x684.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="What college students should learn about money" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/09/what-college-students-should-learn-about-money/">What college students should learn about money</a></p>
				</li>	
							</ul>
          			
        </div><div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a href="http://ramblernewspapers.com/contact/"><img src="http://ramblernewspapers.com/wp-content/uploads/2015/08/Ad6-450x800.jpg" class="aligncenter" width="720" height="1280" /></a></div>
</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-4" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[160,600]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
</div><!-- /#sidebar -->
		</div><!-- .row -->
	</div><!-- .main-container -->


    <footer class="footer">
      <h4 class="logo-footer"><a href="http://ramblernewspapers.com/">Rambler Newspapers</a></h4>

      <p class="copyright"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager --></p>

      <nav class="footer-nav">
        <div class="n megaWrapper"><ul id="menu-bottom-navigation" class="colabs_mega"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ramblernewspapers.com">Home</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-2287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/legal/">Privacy Policy &#038; Terms of Service</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>      </nav><!-- .footer-nav -->
    </footer><!-- .footer -->

  </div><!-- .row-main -->
</div>
<!-- .container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
		<!-- Memberships powered by Paid Memberships Pro v1.8.4.2.
 -->
		<!-- Powered by WPtouch: 3.8.1 -->	<div style="display:none">
	<div class="grofile-hash-map-fa34b8352ba945c72b4dcf64e654541d">
	</div>
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/10/graduated-and-on-your-own-now-what/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'16251',tz:'-5',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '16251' ]);
</script>
<div id="fb-root"></div> 


<!-- Native Ad Widget -->
<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.1.min.js"></script>							
<script type="text/javascript" src="http://s3.amazonaws.com/ramblernewspapers/ramblernewspapers.js"></script>

</body>
</html>