<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Save the Date!  |  Rambler Newspapers | Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67226227-1', 'auto');
  ga('send', 'pageview');

</script>
  <!--[if IE]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->


	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
<meta name="description" content="Library Closed: Thanksgiving November 24, 25 All Irving Libraries will be closed Thursday and Friday, Nov. 24 and 25, for the Thanksgiving holiday. Momentum Dance Company Presents “The Nutcracker” November 25 - ..." />
<meta name="keywords" content="community events,irving" />
		
		<meta property="og:title" content="Save the Date!" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ramblernewspapers.com/2016/11/save-the-date/" />
	        <meta property="og:image" content="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1506P38012C-1024x683.jpg&amp;w=100&amp;h=100&amp;zc=1&amp;q=90&amp;a=t"/>
    	<meta property="og:site_name" content="" />
	<meta property="fb:admins" content="" />
	    
    <meta name="viewport" content="width=1024,maximum-scale=1.0" />
  
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/style.css" rel="stylesheet" type="text/css" />    
	
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<link href='http://fonts.googleapis.com/css?family=Arvo:700' rel='stylesheet' type='text/css'>
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/css/colabs-css.css" rel="stylesheet" type="text/css" />  
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://ramblernewspapers.com/wp-content/themes/backbone/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://ramblernewspapers.com/wp-content/uploads/foodmagz-custom/custom.css" rel="stylesheet" type="text/css" />
<!-- Start Shareaholic Analytics -->
<script type="text/javascript">
  (function() {
  var dgh = document.createElement("script"); dgh.type = "text/javascript";dgh.async = true;
  dgh.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dtym7iokkjlif.cloudfront.net/dough/1.0/recipe.js';
  var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(dgh, s);
  })();
</script>
<!-- End Shareaholic Analytics -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="http://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="http://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="http://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Save the Date! Comments Feed" href="http://ramblernewspapers.com/2016/11/save-the-date/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://cdn.embedly.com/widgets/platform.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/plugins.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/scripts.js?ver=4.1.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keep Irving Beautiful congratulates Barton Elementary' href='http://ramblernewspapers.com/2016/11/keep-irving-beautiful-congratulates-barton-elementary/' />
<meta name="generator" content="WordPress 4.1.13" />
<link rel='canonical' href='http://ramblernewspapers.com/2016/11/save-the-date/' />
<link rel='shortlink' href='http://wp.me/p3vbfn-4iW' />
<!-- <meta name="NextGEN" version="2.1.0" /> -->

<!-- CoLabs Color Scheme -->
<style type="text/css">

</style>
<!-- /CoLabs Color Scheme -->


<!-- Theme version -->
<meta name="generator" content="FoodMagz 1.1.8" />
<meta name="generator" content="CoLabsFramework 1.8.6" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ramblernewspapers.com/feed/" />
	<link rel="pingback" href="http://ramblernewspapers.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://ramblernewspapers.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://ramblernewspapers.com/feed/atom/" />
<meta property="og:site_name" content="Rambler Newspapers" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="477513062334887" />
<meta property="og:url" content="http://ramblernewspapers.com/2016/11/save-the-date/" />
<meta property="og:title" content="Save the Date!" />
<meta property="og:description" content="Library Closed: Thanksgiving November 24, 25 All Irving Libraries will be closed Thursday and Friday, Nov. 24 and 25, for the Thanksgiving holiday. Momentum Dance Company Presents “The Nutcracker” November 25 - 27 This holiday favorite@ Carpenter Hall, choreographed by Artistic Director Jacquelyn Ralls Forcher, is sure&hellip;" />
<meta property="og:image" content="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1506P38012C-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="article:published_time" content="2016-11-22T20:53:10+00:00" />
<meta property="article:modified_time" content="2016-11-22T20:53:40+00:00" />
<meta property="article:author" content="http://ramblernewspapers.com/author/staff/" />
<meta property="article:section" content="Community Events" />
<meta property="article:tag" content="Irving" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<link rel='stylesheet' id='embedly_font_end-css'  href='http://ramblernewspapers.com/wp-content/plugins/embedly/css/embedly-frontend.css?ver=4.1.13' type='text/css' media='all' />
</head>
<body class="single single-post postid-16550 single-format-standard three-col-left width-980 three-col-left-980 unknown">

<div class="container">
  <div class="row-main">

    <header class="top-section">
      <hgroup class="logo">
        <h1 class="site-title">
		<a href="http://ramblernewspapers.com/">
		<img src="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif" alt="Rambler Newspapers" />		</a></h1>
        <h2 class="site-tagline">Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</h2>
      </hgroup><!-- .logo -->

      <form class="search-box" action="">
        <input type="text" name="s" value="" placeholder="Search">
        <input type="submit" value="Search">
        		<p>

        </p>
		      </form><!-- .search-box -->
    </header><!-- .top-section -->



    <nav class="main-nav">
      <a class="btn-navbar collapsed">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      
      <div class="nav-collapse collapse">
        <div class=" megaWrapper"><ul id="menu-top-navigation" class="colabs_mega"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/news/">News</a>


<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://ramblernewspapers.com/category/irving/">Irving</a>
	<ul class="sub-menu">
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/irvingscholars/">Irving Scholars</a></li>
		<li id="menu-item-5534" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://ramblernewspapers.com/irving-isd-photo-gallery/">Irving ISD Photo Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/coppell/">Coppell</a>
	<ul class="sub-menu">
		<li id="menu-item-5531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/coppellscholars/">Coppell Scholars</a></li>
	</ul>
</li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://ramblernewspapers.com/category/local/">Local</a>


<ul class="sub-menu">
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/opinion/">Opinion</a>


<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://ramblernewspapers.com/contact/">Contact</a>


<ul class="sub-menu">
	<li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About Rambler Newspapers</a></li>
	<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/">Archives</a>


<ul class="sub-menu">
	<li id="menu-item-4305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/">Irving Rambler</a>
	<ul class="sub-menu">
		<li id="menu-item-16496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
		<li id="menu-item-14071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
		<li id="menu-item-5062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
		<li id="menu-item-4307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
		<li id="menu-item-4306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
		<li id="menu-item-4324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
		<li id="menu-item-4323" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
		<li id="menu-item-4322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
		<li id="menu-item-4321" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
		<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
		<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
		<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
		<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>      </div>
    </nav><!-- .main-menu -->


    <div class="main-container">
      <div class="row">
<div class="innercontainer column col9">
			<div class="ads ads-top">
		<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->		</div><!-- .ads-top -->
	
    <div class="row">
		        <div class="post-16550 post type-post status-publish format-standard hentry category-community-events category-irving content column three-col-left col5">
  				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://ramblernewspapers.com" title="Rambler Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Save the Date!</span></div></div>  				  					<div class="entry-post">
		
		<h3 class="entry-title">Save the Date!</h3>	<p class="entry-meta">
		<time class="entry-date">November 22, 2016</time> By <a href="http://ramblernewspapers.com/author/staff/" title="Posts by Staff" rel="author">Staff</a> In <a href="http://ramblernewspapers.com/category/local/community-events/" rel="category tag">Community Events</a>, <a href="http://ramblernewspapers.com/category/irving/" rel="category tag">Irving</a>	</p>
	<span class="comment-count">0</span>
					<div class="entry-top">
				<a title="Save the Date!" href="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1506P38012C-1024x683.jpg" rel="lightbox"><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1506P38012C-1024x683.jpg&amp;w=500&amp;h=&amp;zc=1&amp;q=90&amp;a=t" alt="Save the Date!" class="colabs-image"  /></a>			</div>
			
				<div class="entry-content">
			<p><strong>Library Closed: Thanksgiving</strong></p>
<p>November 24, 25</p>
<p>All Irving Libraries will be closed Thursday and Friday, Nov. 24 and 25, for the Thanksgiving holiday.</p>
<hr />
<p><strong>Momentum Dance Company Presents “The Nutcracker”</strong></p>
<p>November 25 &#8211; 27</p>
<p>This holiday favorite@ Carpenter Hall, choreographed by Artistic Director Jacquelyn Ralls Forcher, is sure to delight audiences with new costumes and eye-catching choreography. Bruce Coleman is back to play the role of Herr Drosselmeyer; Shea Johnson returns as the Cavalier; and Christy Martin brings her talents to the production as Momentum’s new Sugar Plum Fairy. Following the final show, attendees are invited to meet and interact with their favorite characters during the Sugar Plum Fairy Reception.<br />
Nov. 25 and 26 | 7:30 p.m.</p>
<p>Nov. 27 | 1:30 p.m.</p>
<hr />
<p><strong>Constructing a Hoop House</strong></p>
<p>November 29, 6 - 8 PM</p>
<p>A hoop house is generally defined as a simple greenhouse, and it is commonly used for season-extension, allowing crops to thrive and be cultivated well after their normal growing season. It is generally constructed using basic materials such as PVC pipe reinforced with rebar for the frame and a plastic sheet to cover the structure.<br />
Students in this class@ South Irving Library Meeting Room #1 will learn how to construct a hoop house, as well as learn the best times to use this type of greenhouse and other types of greenhouses in the North Central Texas area.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16550" class="share-facebook sd-button share-icon" href="http://ramblernewspapers.com/2016/11/save-the-date/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ramblernewspapers.com/2016/11/save-the-date/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ramblernewspapers.com/2016/11/save-the-date/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		<div class="social_share"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ramblernewspapers.com/2016/11/save-the-date/" data-via="ramblerupdate"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://ramblernewspapers.com/2016/11/save-the-date/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:30px;"></iframe>
</div>
	<div class="clear"></div></div>				<p class="entry-info"></p>
<div class="entry-author">
	<span class="profile-image"><img src="http://1.gravatar.com/avatar/1eaa119ccc2ed9c260e0abcfcbe85fa7?s=55&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D55&amp;r=G" width="55" height="55" alt="" class="avatar avatar-55 wp-user-avatar wp-user-avatar-55 photo avatar-default" /></span>
	<div class="profile-content author-detail">
		<h3>About <a href="http://ramblernewspapers.com/author/staff/">Staff</a></h3>
        <p>		        <a href="http://ramblernewspapers.com/author/staff/">
				View all posts by Staff <span class="meta-nav">&rarr;</span>			</a>
		</p>
			</div>
	<div class="clear"></div>
</div><!--/.entry-author-->
	        <div id="page-top" class="post-entries">
	            <div class="page-prev fl"><a href="http://ramblernewspapers.com/2016/11/keep-irving-beautiful-congratulates-barton-elementary/" rel="prev"><span class="meta-nav">&larr;</span> Keep Irving Beautiful congratulates Barton Elementary</a></div>
	            <div class="page-next fr"></div>
	            <div class="clear"></div>
	        </div><!--/#page-top-->
	
			</div>



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://ramblernewspapers.com/2016/11/save-the-date/" data-width="462" data-order-by="social"></div>
</div></div>
  									  
  					
        </div><!-- .content -->
		 
		<div id="sidebar-second" class="sidebar sidebar-right column col4">
	<div id="colabs_adwidget-2" class="widget widget_colabs_adwidget">                <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery('#colabs_adwidget-2').addClass('notitle');
        })
        </script>
                <div class="adspace-widget">
        
		
			<a href="http://allamericanpest.net/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/American-Pest-Ad-cmyk-1024x535-800x412.jpg" alt="" /></a>
	
		</div></div><div id="wptt_twittertweets-2" class="widget wptt_TwitterTweets"><h4 class="widget-title">Latest Tweets</h4>			

<ul class="fetched_tweets light">
						    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Save the Date! | <a href="https://t.co/j3OlTekn6z" target="_blank" rel="nofollow">https://t.co/j3OlTekn6z</a> <a href="https://t.co/SNKYb4PBDA" target="_blank" rel="nofollow">https://t.co/SNKYb4PBDA</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/@dfw_rambler" target="_blank" title="Follow @dfw_rambler on Twitter [Opens new window]">
							5h							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="image-7" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.christianscienceirving.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/FCCSedit2.jpg" class="alignnone" width="640" height="272" /></a></div>
</div><div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.statefarm.com/agent/US/TX/Irving/Bill-Hooten-4XDNY1YS000"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/Hooten-High-Quality-1024x170.jpg" class="alignnone" width="1024" height="170" /></a></div>
</div>	
			<div id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="3" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="3" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="3" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="3" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/highway-183-to-be-closed/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/C0830100-1-680x421-150x93.jpg" alt="Highway 183 to be closed" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Highway 183 to be closed" href="http://ramblernewspapers.com/2016/11/highway-183-to-be-closed/">Highway 183 to be closed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/trinity-forest-golf-club-to-host-att-byron-nelson-in-2018/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/N0909P43002C-150x99.jpg" alt="Trinity Forest Golf Club to host AT&amp;T Byron Nelson in 2018" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Trinity Forest Golf Club to host AT&T Byron Nelson in 2018" href="http://ramblernewspapers.com/2016/11/trinity-forest-golf-club-to-host-att-byron-nelson-in-2018/">Trinity Forest Golf Club to host AT&T Byron Nelson in 2018</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/03/irving-isd-full-day-pre-k-to-offer-more-early-childhood-education-opportunities/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/03/Pre-K-150x94.jpg" alt="Irving ISD full-day Pre-K to offer more early childhood education opportunities" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Irving ISD full-day Pre-K to offer more early childhood education opportunities" href="http://ramblernewspapers.com/2016/03/irving-isd-full-day-pre-k-to-offer-more-early-childhood-education-opportunities/">Irving ISD full-day Pre-K to offer more early childhood education opportunities</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/04/N1105P33006C-1024x678-150x99.jpg" alt="Making phased retirement work for you" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Making phased retirement work for you" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/">Making phased retirement work for you</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/06/opportunities-add-up-in-the-world-of-accounting/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/06/ACCOUNTING-150x100.jpg" alt="Opportunities add up in the world of accounting" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Opportunities add up in the world of accounting" href="http://ramblernewspapers.com/2016/06/opportunities-add-up-in-the-world-of-accounting/">Opportunities add up in the world of accounting</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/middle-school-student-earns-scholarship/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/Gayda-1024x965-150x141.jpg" alt="Middle school student earns scholarship" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Middle school student earns scholarship" href="http://ramblernewspapers.com/2016/11/middle-school-student-earns-scholarship/">Middle school student earns scholarship</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/football-players-turned-authors-speak-to-young-men/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1001P40002C-1024x683-150x100.jpg" alt="Football players turned authors speak to young men" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Football players turned authors speak to young men" href="http://ramblernewspapers.com/2016/11/football-players-turned-authors-speak-to-young-men/">Football players turned authors speak to young men</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/irving-isd-marching-bands-advance-in-uil-region/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/UIL-Region-IHS-1024x485-150x71.jpg" alt="Irving ISD marching bands advance in UIL Region" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Irving ISD marching bands advance in UIL Region" href="http://ramblernewspapers.com/2016/10/irving-isd-marching-bands-advance-in-uil-region/">Irving ISD marching bands advance in UIL Region</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1303P14002C-1024x768-150x113.jpg" alt="TWC awards grants to support career training through jobs and education" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="TWC awards grants to support career training through jobs and education" href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/">TWC awards grants to support career training through jobs and education</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/city-of-irving-files-motion-in-u-s-district-court-to-dismiss-lawsuit/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1506P37007C-1024x609-150x89.jpg" alt="City of Irving files motion in U.S. District Court to dismiss lawsuit" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="City of Irving files motion in U.S. District Court to dismiss lawsuit" href="http://ramblernewspapers.com/2016/10/city-of-irving-files-motion-in-u-s-district-court-to-dismiss-lawsuit/">City of Irving files motion in U.S. District Court to dismiss lawsuit</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/save-the-date/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1506P38012C-1024x683-150x100.jpg" alt="Save the Date!" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Save the Date!" href="http://ramblernewspapers.com/2016/11/save-the-date/">Save the Date!</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/keep-irving-beautiful-congratulates-barton-elementary/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/kib-1024x484-150x71.jpg" alt="Keep Irving Beautiful congratulates Barton Elementary" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Keep Irving Beautiful congratulates Barton Elementary" href="http://ramblernewspapers.com/2016/11/keep-irving-beautiful-congratulates-barton-elementary/">Keep Irving Beautiful congratulates Barton Elementary</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/university-of-dallas-hosts-shakespeare-conference/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1408P38015C-1020x805-150x118.jpg" alt="University of Dallas hosts Shakespeare conference" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="University of Dallas hosts Shakespeare conference" href="http://ramblernewspapers.com/2016/11/university-of-dallas-hosts-shakespeare-conference/">University of Dallas hosts Shakespeare conference</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/paws-help-a-cause-at-woofstock/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/N1404P49007C-1002x739-150x111.jpg" alt="Paws help a cause at Woofstock" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Paws help a cause at Woofstock" href="http://ramblernewspapers.com/2016/11/paws-help-a-cause-at-woofstock/">Paws help a cause at Woofstock</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/veterans-day-ceremony-remembers-sacrifices-of-many/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/DSC_0837-edited-1024x756-150x111.jpg" alt="Veterans Day ceremony remembers sacrifices of many" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Veterans Day ceremony remembers sacrifices of many" href="http://ramblernewspapers.com/2016/11/veterans-day-ceremony-remembers-sacrifices-of-many/">Veterans Day ceremony remembers sacrifices of many</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/nimitz-showcases-fine-arts-athletic-renovations/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/IMG_0369-1024x621-150x91.jpg" alt="Nimitz showcases fine arts, athletic renovations" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Nimitz showcases fine arts, athletic renovations" href="http://ramblernewspapers.com/2016/11/nimitz-showcases-fine-arts-athletic-renovations/">Nimitz showcases fine arts, athletic renovations</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/bowie-singers-receive-top-rankings/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/BowieChoir-150x106.jpg" alt="Bowie singers receive top rankings" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Bowie singers receive top rankings" href="http://ramblernewspapers.com/2016/11/bowie-singers-receive-top-rankings/">Bowie singers receive top rankings</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/film-review-witches-and-wizards-return-with-fantastic-beasts/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Film Review: Witches and wizards return with Fantastic Beasts" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Film Review: Witches and wizards return with Fantastic Beasts" href="http://ramblernewspapers.com/2016/11/film-review-witches-and-wizards-return-with-fantastic-beasts/">Film Review: Witches and wizards return with Fantastic Beasts</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/unite-for-troops-supports-service-members-veterans/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/DSC01043-1024x655-150x96.jpg" alt="Unite for Troops supports service members, veterans" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Unite for Troops supports service members, veterans" href="http://ramblernewspapers.com/2016/11/unite-for-troops-supports-service-members-veterans/">Unite for Troops supports service members, veterans</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2016/11/rambler-11-19-2016/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Rambler 11-19-2016" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Rambler 11-19-2016" href="http://ramblernewspapers.com/2016/11/rambler-11-19-2016/">Rambler 11-19-2016</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://ramblernewspapers.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="image-5" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.unitychurchofirving.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/5185.png" class="alignnone" width="1024" height="512" /></a></div>
</div><div id="image-4" class="widget widget_image"><div class="jetpack-image-container"><a href="http://verde.tech/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/verdelogo-2-800x196.jpg" class="alignnone" width="800" height="196" /></a></div>
</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Find what you&#8217;re looking for? Browse by Category</h4><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="177">2004</option>
	<option class="level-0" value="176">2005</option>
	<option class="level-0" value="175">2006</option>
	<option class="level-0" value="174">2007</option>
	<option class="level-0" value="173">2008</option>
	<option class="level-0" value="172">2009</option>
	<option class="level-0" value="171">2010</option>
	<option class="level-0" value="170">2011</option>
	<option class="level-0" value="189">2011</option>
	<option class="level-0" value="163">2012</option>
	<option class="level-0" value="165">2012</option>
	<option class="level-0" value="167">2012</option>
	<option class="level-0" value="164">2013</option>
	<option class="level-0" value="166">2013</option>
	<option class="level-0" value="168">2013</option>
	<option class="level-0" value="185">2014</option>
	<option class="level-0" value="183">2014</option>
	<option class="level-0" value="184">2014</option>
	<option class="level-0" value="214">2015</option>
	<option class="level-0" value="220">2016</option>
	<option class="level-0" value="154">Archives</option>
	<option class="level-0" value="19">Arlington</option>
	<option class="level-0" value="216">Arts &amp; Entertainment</option>
	<option class="level-0" value="24">Church Directory</option>
	<option class="level-0" value="144">Community Events</option>
	<option class="level-0" value="186">Contributed</option>
	<option class="level-0" value="4">Coppell</option>
	<option class="level-0" value="161">Coppell Rambler</option>
	<option class="level-0" value="148">Coppell Scholars</option>
	<option class="level-0" value="191">Correction</option>
	<option class="level-0" value="25">Dallas</option>
	<option class="level-0" value="218">DFW Area Aviation</option>
	<option class="level-0" value="26">DFW International</option>
	<option class="level-0" value="162">DFW News Flash</option>
	<option class="level-0" value="27">Editorials</option>
	<option class="level-0" value="5">Entertainment</option>
	<option class="level-0" value="22">Featured Stories</option>
	<option class="level-0" value="6">Features</option>
	<option class="level-0" value="28">Flower Mound</option>
	<option class="level-0" value="187">Fort Worth</option>
	<option class="level-0" value="29">Grand Prarie</option>
	<option class="level-0" value="30">Grapevine</option>
	<option class="level-0" value="31">Guest Columns</option>
	<option class="level-0" value="219">Home &amp; Health</option>
	<option class="level-0" value="9">Irving</option>
	<option class="level-0" value="160">Irving Rambler</option>
	<option class="level-0" value="147">Irving Scholars</option>
	<option class="level-0" value="217">Jobs</option>
	<option class="level-0" value="32">Las Colinas</option>
	<option class="level-0" value="33">Letters to the Editor</option>
	<option class="level-0" value="34">Lewisville</option>
	<option class="level-0" value="10">Lifestyle</option>
	<option class="level-0" value="3">Local</option>
	<option class="level-0" value="35">Local News</option>
	<option class="level-0" value="11">News</option>
	<option class="level-0" value="159">Newspaper Archives</option>
	<option class="level-0" value="12">Obituaries</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="14">Reader&#8217;s Choice</option>
	<option class="level-0" value="15">Service Organizations</option>
	<option class="level-0" value="16">South Lake</option>
	<option class="level-0" value="17">Sports</option>
	<option class="level-0" value="149">Texas Wild</option>
	<option class="level-0" value="188">This week</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="18">Valley Ranch</option>
	<option class="level-0" value="145">Volunteer Opportunities</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://ramblernewspapers.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</div></div><!-- /#sidebar-alt -->
    </div>
</div>
	  
<div class="sidebar sidebar-left col3 column">
	<div id="facebook-like-2" class="widget widget_facebook_like"><div class="fb-like" data-ref="widget" data-share="true" data-show-faces="true" data-width="450"></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Follow @DFW_Rambler');" class="twitter-follow-button" data-show-count="false">Follow @DFW_Rambler</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="colabs_postcat-3" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">Current editions</h4>			<ul>
								<li>
										<p><a href="http://ramblernewspapers.com/2016/11/rambler-11-19-2016/">Rambler 11-19-2016</a></p>
				</li>	
								<li>
										<p><a href="http://ramblernewspapers.com/2016/11/rambler-11-12-2016/">Rambler 11-12-2016</a></p>
				</li>	
							</ul>
          			
        </div><div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.chateauonwildbriarlake.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/5191-800x450.jpg" class="aligncenter" width="431" height="604" /></a></div>
</div><div id="image-6" class="widget widget_image"><div class="jetpack-image-container"><a href="http://irvinghcc.com/home/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/Logo-Color-horse-for-chamber-Copy-1024x512.jpg" class="alignnone" /></a></div>
</div><div id="colabs_postcat-2" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">Around the area and state</h4>			<ul>
								<li>
					<a title="Film Review: Witches and wizards return with Fantastic Beasts" href="http://ramblernewspapers.com/2016/11/film-review-witches-and-wizards-return-with-fantastic-beasts/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/10/@4filmreview-1020x764-2.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: Witches and wizards return with Fantastic Beasts" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/film-review-witches-and-wizards-return-with-fantastic-beasts/">Film Review: Witches and wizards return with Fantastic Beasts</a></p>
				</li>	
								<li>
					<a title="TxDOT urges drivers to ‘end the streak’ of daily deaths" href="http://ramblernewspapers.com/2016/11/txdot-urges-drivers-to-end-the-streak-of-daily-deaths/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1510P38006C-1-1024x684.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="TxDOT urges drivers to ‘end the streak’ of daily deaths" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/txdot-urges-drivers-to-end-the-streak-of-daily-deaths/">TxDOT urges drivers to ‘end the streak’ of daily deaths</a></p>
				</li>	
								<li>
					<a title="The Salvation Army to begin collecting gifts for more than 50,000 children, special needs adults" href="http://ramblernewspapers.com/2016/11/the-salvation-army-to-begin-collecting-gifts-for-more-than-50000-children-special-needs-adults/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N0812P68003C-1020x683.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="The Salvation Army to begin collecting gifts for more than 50,000 children, special needs adults" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/the-salvation-army-to-begin-collecting-gifts-for-more-than-50000-children-special-needs-adults/">The Salvation Army to begin collecting gifts for more than 50,000 children, special needs adults</a></p>
				</li>	
								<li>
					<a title="Blood test may help identify fetal alcohol spectrum disorders" href="http://ramblernewspapers.com/2016/11/blood-test-may-help-identify-fetal-alcohol-spectrum-disorders/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1511P39013C-1024x683.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Blood test may help identify fetal alcohol spectrum disorders" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/blood-test-may-help-identify-fetal-alcohol-spectrum-disorders/">Blood test may help identify fetal alcohol spectrum disorders</a></p>
				</li>	
								<li>
					<a title="Changes to the FAFSA make it easier to apply for student aid" href="http://ramblernewspapers.com/2016/11/changes-to-the-fafsa-make-it-easier-to-apply-for-student-aid/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1505P39007C-2-1024x684.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Changes to the FAFSA make it easier to apply for student aid" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/changes-to-the-fafsa-make-it-easier-to-apply-for-student-aid/">Changes to the FAFSA make it easier to apply for student aid</a></p>
				</li>	
								<li>
					<a title="More than half of parents try to get everything on kids&#8217; holiday wish lists no matter the cost" href="http://ramblernewspapers.com/2016/11/more-than-half-of-parents-try-to-get-everything-on-kids-holiday-wish-lists-no-matter-the-cost/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1112P31009C-978x610.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="More than half of parents try to get everything on kids&#8217; holiday wish lists no matter the cost" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/more-than-half-of-parents-try-to-get-everything-on-kids-holiday-wish-lists-no-matter-the-cost/">More than half of parents try to get everything on kids&#8217; holiday wish lists no matter the cost</a></p>
				</li>	
								<li>
					<a title="Film Review: Doctor Strange was designed for the big screen" href="http://ramblernewspapers.com/2016/11/film-review-doctor-strange-was-designed-for-the-big-screen/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1509P14001C-1024x611.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: Doctor Strange was designed for the big screen" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/film-review-doctor-strange-was-designed-for-the-big-screen/">Film Review: Doctor Strange was designed for the big screen</a></p>
				</li>	
								<li>
					<a title="Americans bake cakes, call therapists and change up home lighting to combat Daylight Saving Time blues" href="http://ramblernewspapers.com/2016/11/americans-bake-cakes-call-therapists-and-change-up-home-lighting-to-combat-daylight-saving-time-blues/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1502P29008C-1020x1020.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Americans bake cakes, call therapists and change up home lighting to combat Daylight Saving Time blues" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/americans-bake-cakes-call-therapists-and-change-up-home-lighting-to-combat-daylight-saving-time-blues/">Americans bake cakes, call therapists and change up home lighting to combat Daylight Saving Time blues</a></p>
				</li>	
								<li>
					<a title="Niche neighborhoods, economic diversity drive real estate" href="http://ramblernewspapers.com/2016/11/niche-neighborhoods-economic-diversity-drive-real-estate/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1503P38009C-1024x668.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Niche neighborhoods, economic diversity drive real estate" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/niche-neighborhoods-economic-diversity-drive-real-estate/">Niche neighborhoods, economic diversity drive real estate</a></p>
				</li>	
								<li>
					<a title="Rail-connected development driving regional growth" href="http://ramblernewspapers.com/2016/11/rail-connected-development-driving-regional-growth/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1308P61012C-1024x626.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Rail-connected development driving regional growth" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2016/11/rail-connected-development-driving-regional-growth/">Rail-connected development driving regional growth</a></p>
				</li>	
							</ul>
          			
        </div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-4" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[160,600]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
</div><!-- /#sidebar -->
		</div><!-- .row -->
	</div><!-- .main-container -->


    <footer class="footer">
      <h4 class="logo-footer"><a href="http://ramblernewspapers.com/">Rambler Newspapers</a></h4>

      <p class="copyright"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager --></p>

      <nav class="footer-nav">
        <div class="n megaWrapper"><ul id="menu-bottom-navigation" class="colabs_mega"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ramblernewspapers.com">Home</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-2287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/legal/">Privacy Policy &#038; Terms of Service</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>      </nav><!-- .footer-nav -->
    </footer><!-- .footer -->

  </div><!-- .row-main -->
</div>
<!-- .container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
		<!-- Memberships powered by Paid Memberships Pro v1.8.4.2.
 -->
		<!-- Powered by WPtouch: 3.8.1 -->	<div style="display:none">
	<div class="grofile-hash-map-1eaa119ccc2ed9c260e0abcfcbe85fa7">
	</div>
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/11/save-the-date/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'16550',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '16550' ]);
</script>
<div id="fb-root"></div> 


<!-- Native Ad Widget -->
<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.1.min.js"></script>							
<script type="text/javascript" src="http://s3.amazonaws.com/ramblernewspapers/ramblernewspapers.js"></script>

</body>
</html>