<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 ie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Chris Jackson unlocks mysteries of urban wildlife  |  Rambler Newspapers | Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67226227-1', 'auto');
  ga('send', 'pageview');

</script>
  <!--[if IE]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->


	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
<meta name="description" content="Photo: Author and wildlife photographer Chris Jackson leads a discussion on urban wildlife at the Biodiversity Education Center. /Photo by Joe Snell Chris Jackson always had a hard time answering ..." />
<meta name="keywords" content="arts &amp;amp; entertainment,coppell" />
		
		<meta property="og:title" content="Chris Jackson unlocks mysteries of urban wildlife" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/" />
	        <meta property="og:image" content="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/02/Chris-Jackson-edit-1024x6801.jpg&amp;w=100&amp;h=100&amp;zc=1&amp;q=90"/>
    	<meta property="og:site_name" content="" />
	<meta property="fb:admins" content="" />
	    
    <meta name="viewport" content="width=1024,maximum-scale=1.0" />
  
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/style.css" rel="stylesheet" type="text/css" />    
	
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
		<link href='http://fonts.googleapis.com/css?family=Arvo:700' rel='stylesheet' type='text/css'>
	<link href="http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/css/colabs-css.css" rel="stylesheet" type="text/css" />  
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://ramblernewspapers.com/wp-content/themes/backbone/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://ramblernewspapers.com/wp-content/uploads/foodmagz-custom/custom.css" rel="stylesheet" type="text/css" />
<!-- Start Shareaholic Analytics -->
<script type="text/javascript">
  (function() {
  var dgh = document.createElement("script"); dgh.type = "text/javascript";dgh.async = true;
  dgh.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dtym7iokkjlif.cloudfront.net/dough/1.0/recipe.js';
  var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(dgh, s);
  })();
</script>
<!-- End Shareaholic Analytics -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="http://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="http://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="http://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Chris Jackson unlocks mysteries of urban wildlife Comments Feed" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://cdn.embedly.com/widgets/platform.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/plugins.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/foodmagz/includes/js/scripts.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grittiness defines MainStage production &#8220;Five Women Wearing the Same Dress&#8221;' href='http://ramblernewspapers.com/2017/02/grittiness-defines-mainstage-production-five-women-wearing-the-same-dress/' />
<meta name="generator" content="WordPress 4.1.15" />
<link rel='canonical' href='http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/' />
<link rel='shortlink' href='http://wp.me/p3vbfn-4pl' />
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<!-- CoLabs Color Scheme -->
<style type="text/css">

</style>
<!-- /CoLabs Color Scheme -->


<!-- Theme version -->
<meta name="generator" content="FoodMagz 1.1.8" />
<meta name="generator" content="CoLabsFramework 1.8.6" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ramblernewspapers.com/feed/" />
	<link rel="pingback" href="http://ramblernewspapers.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://ramblernewspapers.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://ramblernewspapers.com/feed/atom/" />
<meta property="og:site_name" content="Rambler Newspapers" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="477513062334887" />
<meta property="og:url" content="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/" />
<meta property="og:title" content="Chris Jackson unlocks mysteries of urban wildlife" />
<meta property="og:description" content="Photo: Author and wildlife photographer Chris Jackson leads a discussion on urban wildlife at the Biodiversity Education Center. /Photo by Joe Snell Chris Jackson always had a hard time answering why he enjoyed urban wildlife. It was one of those things, he said, where you&hellip;" />
<meta property="og:image" content="http://ramblernewspapers.com/wp-content/uploads/2017/02/Chris-Jackson-edit-1024x6801.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta property="article:published_time" content="2017-02-07T20:29:40+00:00" />
<meta property="article:modified_time" content="2017-02-07T20:29:40+00:00" />
<meta property="article:author" content="http://ramblernewspapers.com/author/joe-snell/" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:tag" content="Coppell" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<link rel='stylesheet' id='embedly_font_end-css'  href='http://ramblernewspapers.com/wp-content/plugins/embedly/css/embedly-frontend.css?ver=4.1.15' type='text/css' media='all' />
</head>
<body class="single single-post postid-16947 single-format-standard three-col-left width-980 three-col-left-980 unknown">

<div class="container">
  <div class="row-main">

    <header class="top-section">
      <hgroup class="logo">
        <h1 class="site-title">
		<a href="http://ramblernewspapers.com/">
		<img src="http://ramblernewspapers.com/wp-content/uploads/2013/08/RN.com_.Header.gif" alt="Rambler Newspapers" />		</a></h1>
        <h2 class="site-tagline">Serving Irving, Las Colinas, Valley Ranch, Coppell and DFW International Airport</h2>
      </hgroup><!-- .logo -->

      <form class="search-box" action="">
        <input type="text" name="s" value="" placeholder="Search">
        <input type="submit" value="Search">
        		<p>

        </p>
		      </form><!-- .search-box -->
    </header><!-- .top-section -->



    <nav class="main-nav">
      <a class="btn-navbar collapsed">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      
      <div class="nav-collapse collapse">
        <div class=" megaWrapper"><ul id="menu-top-navigation" class="colabs_mega"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/news/">News</a>


<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/irving/">Irving</a>
	<ul class="sub-menu">
		<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/irvingscholars/">Irving Scholars</a></li>
		<li id="menu-item-5534" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://ramblernewspapers.com/irving-isd-photo-gallery/">Irving ISD Photo Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://ramblernewspapers.com/category/coppell/">Coppell</a>
	<ul class="sub-menu">
		<li id="menu-item-5531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/coppellscholars/">Coppell Scholars</a></li>
	</ul>
</li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/local/">Local</a>


<ul class="sub-menu">
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/opinion/">Opinion</a>


<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://ramblernewspapers.com/contact/">Contact</a>


<ul class="sub-menu">
	<li id="menu-item-9070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About Rambler Newspapers</a></li>
	<li id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/">Archives</a>


<ul class="sub-menu">
	<li id="menu-item-4305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/">Irving Rambler</a>
	<ul class="sub-menu">
		<li id="menu-item-16496" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
		<li id="menu-item-14071" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
		<li id="menu-item-11312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
		<li id="menu-item-5062" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
		<li id="menu-item-4307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
		<li id="menu-item-4306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
		<li id="menu-item-4324" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
		<li id="menu-item-4323" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
		<li id="menu-item-4322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
		<li id="menu-item-4321" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
		<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
		<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
		<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
		<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>      </div>
    </nav><!-- .main-menu -->


    <div class="main-container">
      <div class="row">
<div class="innercontainer column col9">
			<div class="ads ads-top">
		<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->		</div><!-- .ads-top -->
	
    <div class="row">
		        <div class="post-16947 post type-post status-publish format-standard hentry category-arts-entertainment category-coppell content column three-col-left col5">
  				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://ramblernewspapers.com" title="Rambler Newspapers" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Chris Jackson unlocks mysteries of urban wildlife</span></div></div>  				  					<div class="entry-post">
		
		<h3 class="entry-title">Chris Jackson unlocks mysteries of urban wildlife</h3>	<p class="entry-meta">
		<time class="entry-date">February 7, 2017</time> By <a href="http://ramblernewspapers.com/author/joe-snell/" title="Posts by Joe Snell" rel="author">Joe Snell</a> In <a href="http://ramblernewspapers.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://ramblernewspapers.com/category/coppell/" rel="category tag">Coppell</a>	</p>
	<span class="comment-count">0</span>
					<div class="entry-top">
				<a title="Chris Jackson unlocks mysteries of urban wildlife" href="http://ramblernewspapers.com/wp-content/uploads/2017/02/Chris-Jackson-edit-1024x6801.jpg" rel="lightbox"><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/02/Chris-Jackson-edit-1024x6801.jpg&amp;w=500&amp;h=&amp;zc=1&amp;q=90" alt="Chris Jackson unlocks mysteries of urban wildlife" class="colabs-image"  /></a>			</div>
			
				<div class="entry-content">
			<p><em><strong>Photo:</strong> Author and wildlife photographer Chris Jackson leads a discussion on urban wildlife at the Biodiversity Education Center. /Photo by Joe Snell</em></p>
<p>Chris Jackson always had a hard time answering why he enjoyed urban wildlife. It was one of those things, he said, where you just know when you know. Speaking to a room full of wildlife enthusiasts at the Biodiversity Education Center on Jan. 21, the author and expert on all things animals credited adventure and mystery as two reasons he fell in love with the craft.</p>
<p>In one example, Jackson recalled being baffled when he stumbled upon a pair of two box turtle skeletons next to each other near Lewisville. Sightings of the skeletons have become increasingly rare in recent years and the mystery of the scene intrigued him.</p>
<p>“When I was a boy, any time I went outdoors I would find one of those things,” Jackson said. “But in the intervening decades, something has happened and their numbers have dropped off. To find two skeletons side by side really had me scratching my head. It made me wonder what the story could be. I still, even to this day, don&#8217;t have a good answer for that.”</p>
<p>The discussion, titled “Wildlife in your backyard,” was part of a larger monthly lecture series sponsored by the Friends of Coppell Nature Park. Jackson specifically likes observing animals in urban environments because it is readily accessible and the animals are conditioned to being closer to humans.</p>
<p>“I talk to a lot of people who go out in the country and won&#8217;t see wildlife,” Jackson said. “In the city, the wildlife is accessible and tolerant. It&#8217;s used to people being around, so it gives you a little bit extra tolerance from the animal. You can get a little bit closer and they&#8217;ll ignore you for a little bit longer.”</p>
<p>Taking a picture of wildlife is inherently challenging, he said, and any advantage a photographer can gain is helpful. A former software engineer, 12 years ago Jackson decided he wanted to add website development to his resume. He spent a few weeks putting together an early version of the DFW Urban Wildlife website, a site dedicated to documenting urban animal life in the Dallas/Fort Worth area. Soon after creating the website, Jackson dusted off his old Pentax-K-1000 35mm camera he used in college and more aggressively pursued nature photography. His early results, he admits, were not stellar; but he became immediately hooked.</p>
<p>“For years I harbored an unexpressed interest in photography and writing,” Jackson said. “I needed a venue. Now my primary objective is just to observe and hopefully see something new. If I get to see something interesting, some new behavior or maybe an animal that I haven&#8217;t seen frequently or an animal in a new place, I get real excited. Now if I can document it in a photograph, that&#8217;s even better.”</p>
<p>The Biodiversity Education Center is a green constructed, net zero building, receiving power from 96 solar panels and includes a cistern that captures over 9,000 gallons of rain water. The center sits on 66 acres at the Coppell Nature Park and is consistently used by Friends of Coppell Nature Park (FCNP), a group that acts as a bridge between outdoor enthusiasts and the larger nature park. FCNP, a 501c3 organization, hosts a number of different activities in the area.</p>
<p>“We put on different lecture series, do trail maintenance, and have events throughout the year [including] the lecture series,” FCNP board member Pamela Graham said. “We have hundreds and hundreds of volunteers that help us maintain. We also work closely with the school districts.”</p>
<p>The nature park, Jackson said, is a perfect location for anyone looking to begin wildlife photography and stressed four elements all newcomers should keep in mind when first starting: a subject to shoot, a place to go, a camera, and a reason to engage. The biggest mistake Jackson noticed in new animal photographers is not having enough patience.</p>
<p>“Just like with so many other pursuits, wildlife photography requires a certain level of dedication to master,” he said. “Developing a proficiency with wildlife photography is a journey, and I think sometimes beginners are not patient enough with themselves. You have to give yourself a chance to grow and learn over what &#8212; for some of us &#8212; can be a long period of time.”</p>
<p>Jackson documents a lot of his findings on iNaturalist, a website that encourages users to share wildlife pictures and engage in discussion about each of their findings. The discussion, he said, is the most important part to helping us realize the impact these animals have on our lives.</p>
<p>“Everything that makes us enjoy stories and books and movies can be found by observing wildlife,” Jackson said. “It&#8217;s the real thing. Try to put yourself in the place of some of these animals and the struggles they have to go through and how everything is on the line for them all the time. They don&#8217;t have doctors. They don&#8217;t have 911 they can call. There&#8217;s really a lot to admire about what they can do.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16947" class="share-facebook sd-button share-icon" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		<div class="social_share"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/" data-via="ramblerupdate"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:30px;"></iframe>
</div>
	<div class="clear"></div></div>				<p class="entry-info"></p>
<div class="entry-author">
	<span class="profile-image"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/12/image1-640x799-150x187.jpg" width="44" height="55" alt="Joe Snell" class="avatar avatar-55 wp-user-avatar wp-user-avatar-55 alignnone photo" /></span>
	<div class="profile-content author-detail">
		<h3>About <a href="http://ramblernewspapers.com/author/joe-snell/">Joe Snell</a></h3>
        <p>Joe Snell studied film and business law at the University of Southern California. He has worked for a number of film and television companies including 21st Century Fox, Starz Entertainment, Creative Artists Agency, and Brillstein Entertainment Partners.		        <a href="http://ramblernewspapers.com/author/joe-snell/">
				View all posts by Joe Snell <span class="meta-nav">&rarr;</span>			</a>
		</p>
			</div>
	<div class="clear"></div>
</div><!--/.entry-author-->
	        <div id="page-top" class="post-entries">
	            <div class="page-prev fl"><a href="http://ramblernewspapers.com/2017/02/grittiness-defines-mainstage-production-five-women-wearing-the-same-dress/" rel="prev"><span class="meta-nav">&larr;</span> Grittiness defines MainStage production &#8220;Five Women Wearing the Same Dress&#8221;</a></div>
	            <div class="page-next fr"></div>
	            <div class="clear"></div>
	        </div><!--/#page-top-->
	
			</div>



<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/" data-width="462" data-order-by="social"></div>
</div></div>
  									  
  					
        </div><!-- .content -->
		 
		<div id="sidebar-second" class="sidebar sidebar-right column col4">
	<div id="image-12" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.ppumc.org/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/ppumc-609x324.jpg" class="alignnone" /></a></div>
</div><div id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.statefarm.com/agent/US/TX/Irving/Bill-Hooten-4XDNY1YS000"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/Hooten-High-Quality-1024x170.jpg" class="alignnone" width="1024" height="170" /></a></div>
</div><div id="image-9" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.facebook.com/Betcha-Bingo-813975168680884/?rf=188739101162941"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/BETCHA-LOGO-1024x87.jpg" class="alignnone" /></a></div>
</div><div id="wptt_twittertweets-2" class="widget wptt_TwitterTweets"><h4 class="widget-title">Latest Tweets</h4>			

<ul class="fetched_tweets light">
						    			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Chris Jackson unlocks mysteries of urban wildlife | <a href="https://t.co/xa2FPI8qlB" target="_blank" rel="nofollow">https://t.co/xa2FPI8qlB</a>
<a href="http://twitter.com/search?q=%23UrbanWildlife" target="_blank" rel="nofollow">#UrbanWildlife</a> <a href="http://twitter.com/search?q=%23Coppell" target="_blank" rel="nofollow">#Coppell</a> <a href="http://twitter.com/search?q=%23Wildlife" target="_blank" rel="nofollow">#Wildlife</a>… <a href="https://t.co/tJi9mMYG9W" target="_blank" rel="nofollow">https://t.co/tJi9mMYG9W</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="http://www.twitter.com/@dfw_rambler" target="_blank" title="Follow @dfw_rambler on Twitter [Opens new window]">
							4h							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="image-13" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.beltlinechurch.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/5227-800x188.jpg" class="alignnone" /></a></div>
</div><div id="image-7" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.christianscienceirving.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/FCCSedit2.jpg" class="alignnone" width="640" height="272" /></a></div>
</div>	
			<div id="pptwj-2" class="widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="3" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="3" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="3" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="3" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/prepare-for-medicare-part-a-and-b-price-changes-in-2017/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/01/N1702P39004C-1024x683-150x100.jpg" alt="Prepare for Medicare Part A and B price changes in 2017" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Prepare for Medicare Part A and B price changes in 2017" href="http://ramblernewspapers.com/2017/01/prepare-for-medicare-part-a-and-b-price-changes-in-2017/">Prepare for Medicare Part A and B price changes in 2017</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/irving-non-profits-band-together-to-improve-homeless-situation/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/01/homeless-1024x624-150x91.jpg" alt="Irving non-profits band together to improve homeless situation" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Irving non-profits band together to improve homeless situation" href="http://ramblernewspapers.com/2017/01/irving-non-profits-band-together-to-improve-homeless-situation/">Irving non-profits band together to improve homeless situation</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/police-announce-new-years-eve-weekend-dwi-no-refusal-results/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/01/N1212P26010C-1020x678-150x100.jpg" alt="Police announce New Year’s Eve weekend DWI No-Refusal results" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Police announce New Year’s Eve weekend DWI No-Refusal results" href="http://ramblernewspapers.com/2017/01/police-announce-new-years-eve-weekend-dwi-no-refusal-results/">Police announce New Year’s Eve weekend DWI No-Refusal results</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/la-buena-vida-boys-move-from-house-to-apartments/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/01/12.23.16-La-Buena-Vida-and-MMC-apartments-1024x687-150x101.jpg" alt="La Buena Vida boys move from house to apartments" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="La Buena Vida boys move from house to apartments" href="http://ramblernewspapers.com/2017/01/la-buena-vida-boys-move-from-house-to-apartments/">La Buena Vida boys move from house to apartments</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/10/N1303P14002C-1024x768-150x113.jpg" alt="TWC awards grants to support career training through jobs and education" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="TWC awards grants to support career training through jobs and education" href="http://ramblernewspapers.com/2016/10/twc-awards-grants-to-support-career-training-through-jobs-and-education/">TWC awards grants to support career training through jobs and education</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/04/N1105P33006C-1024x678-150x99.jpg" alt="Making phased retirement work for you" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Making phased retirement work for you" href="http://ramblernewspapers.com/2016/04/making-phased-retirement-work-for-you/">Making phased retirement work for you</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2016/12/revenue-cap-would-threaten-public-safety-job-creation-and-roads/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/12/N1210P63004C-1024x683-150x100.jpg" alt="Revenue cap would threaten public safety, job creation and roads" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Revenue cap would threaten public safety, job creation and roads" href="http://ramblernewspapers.com/2016/12/revenue-cap-would-threaten-public-safety-job-creation-and-roads/">Revenue cap would threaten public safety, job creation and roads</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/biomedical-sciences-teacher-selected-to-conduct-nih-research/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/Rickard-edit-150x200.jpg" alt="Biomedical sciences teacher selected to conduct NIH research" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Biomedical sciences teacher selected to conduct NIH research" href="http://ramblernewspapers.com/2017/02/biomedical-sciences-teacher-selected-to-conduct-nih-research/">Biomedical sciences teacher selected to conduct NIH research</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/irving-mayor-to-be-dismissed-from-mohamed-defamation-lawsuit/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/01/N0822610-2-150x79.jpg" alt="Irving Mayor to be dismissed from Mohamed defamation lawsuit" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Irving Mayor to be dismissed from Mohamed defamation lawsuit" href="http://ramblernewspapers.com/2017/01/irving-mayor-to-be-dismissed-from-mohamed-defamation-lawsuit/">Irving Mayor to be dismissed from Mohamed defamation lawsuit</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://ramblernewspapers.com/2017/01/rambler-01-14-2017/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Rambler 01-14-2017" width="3" height="3" style="width: 3px; height: 3px;"/></a>
						<a class="item-title" title="Rambler 01-14-2017" href="http://ramblernewspapers.com/2017/01/rambler-01-14-2017/">Rambler 01-14-2017</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/Chris-Jackson-edit-1024x6801-150x100.jpg" alt="Chris Jackson unlocks mysteries of urban wildlife" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Chris Jackson unlocks mysteries of urban wildlife" href="http://ramblernewspapers.com/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/">Chris Jackson unlocks mysteries of urban wildlife</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/grittiness-defines-mainstage-production-five-women-wearing-the-same-dress/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/Five-Women-edited-1024x683-150x100.jpg" alt="Grittiness defines MainStage production &#8220;Five Women Wearing the Same Dress&#8221;" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Grittiness defines MainStage production &#8220;Five Women Wearing the Same Dress&#8221;" href="http://ramblernewspapers.com/2017/02/grittiness-defines-mainstage-production-five-women-wearing-the-same-dress/">Grittiness defines MainStage production &#8220;Five Women Wearing the Same Dress&#8221;</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/free-health-screenings-offered-during-womens-health-fair/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/N1211P15001C-1-850x718-150x127.jpg" alt="Free health screenings offered during women’s health fair" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Free health screenings offered during women’s health fair" href="http://ramblernewspapers.com/2017/02/free-health-screenings-offered-during-womens-health-fair/">Free health screenings offered during women’s health fair</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/biomedical-sciences-teacher-selected-to-conduct-nih-research/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/Rickard-edit-150x200.jpg" alt="Biomedical sciences teacher selected to conduct NIH research" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Biomedical sciences teacher selected to conduct NIH research" href="http://ramblernewspapers.com/2017/02/biomedical-sciences-teacher-selected-to-conduct-nih-research/">Biomedical sciences teacher selected to conduct NIH research</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/proposed-conflans-road-extension-invites-public-input/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/N1510P46002C-2-150x104.jpg" alt="Proposed Conflans Road extension invites public input" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Proposed Conflans Road extension invites public input" href="http://ramblernewspapers.com/2017/02/proposed-conflans-road-extension-invites-public-input/">Proposed Conflans Road extension invites public input</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/rambler-02-04-2017/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Rambler 02-04-2017" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Rambler 02-04-2017" href="http://ramblernewspapers.com/2017/02/rambler-02-04-2017/">Rambler 02-04-2017</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/thieves-pose-as-city-of-irving-water-department-employees/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Thieves pose as City of Irving Water Department employees" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Thieves pose as City of Irving Water Department employees" href="http://ramblernewspapers.com/2017/02/thieves-pose-as-city-of-irving-water-department-employees/">Thieves pose as City of Irving Water Department employees</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/some-couples-invest-in-their-future-in-ways-other-than-a-diamond-ring/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/N1702P55009C-374x230-150x92.jpg" alt="Some couples invest in their future in ways other than a diamond ring" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Some couples invest in their future in ways other than a diamond ring" href="http://ramblernewspapers.com/2017/02/some-couples-invest-in-their-future-in-ways-other-than-a-diamond-ring/">Some couples invest in their future in ways other than a diamond ring</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/neal-shusterman-discusses-death-duty-in-new-book-scythe/"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/02/P1201271-1024x729-150x107.jpg" alt="Neal Shusterman discusses death, duty in new book “Scythe”" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Neal Shusterman discusses death, duty in new book “Scythe”" href="http://ramblernewspapers.com/2017/02/neal-shusterman-discusses-death-duty-in-new-book-scythe/">Neal Shusterman discusses death, duty in new book “Scythe”</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://ramblernewspapers.com/2017/02/letter-to-the-editor-13/"><img src="http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Letter to the Editor" width="3" height="3" style="width: 3px; height: 3px;"/></a>
								
				<a class="item-title" title="Letter to the Editor" href="http://ramblernewspapers.com/2017/02/letter-to-the-editor-13/">Letter to the Editor</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="http://ramblernewspapers.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Find what you&#8217;re looking for? Browse News by Category</h4><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="177">2004</option>
	<option class="level-0" value="176">2005</option>
	<option class="level-0" value="175">2006</option>
	<option class="level-0" value="174">2007</option>
	<option class="level-0" value="173">2008</option>
	<option class="level-0" value="172">2009</option>
	<option class="level-0" value="171">2010</option>
	<option class="level-0" value="170">2011</option>
	<option class="level-0" value="189">2011</option>
	<option class="level-0" value="163">2012</option>
	<option class="level-0" value="165">2012</option>
	<option class="level-0" value="167">2012</option>
	<option class="level-0" value="164">2013</option>
	<option class="level-0" value="166">2013</option>
	<option class="level-0" value="168">2013</option>
	<option class="level-0" value="185">2014</option>
	<option class="level-0" value="183">2014</option>
	<option class="level-0" value="184">2014</option>
	<option class="level-0" value="214">2015</option>
	<option class="level-0" value="220">2016</option>
	<option class="level-0" value="221">2017</option>
	<option class="level-0" value="154">Archives</option>
	<option class="level-0" value="19">Arlington</option>
	<option class="level-0" value="216">Arts &amp; Entertainment</option>
	<option class="level-0" value="24">Church Directory</option>
	<option class="level-0" value="144">Community Events</option>
	<option class="level-0" value="186">Contributed</option>
	<option class="level-0" value="4">Coppell</option>
	<option class="level-0" value="161">Coppell Rambler</option>
	<option class="level-0" value="148">Coppell Scholars</option>
	<option class="level-0" value="191">Correction</option>
	<option class="level-0" value="25">Dallas</option>
	<option class="level-0" value="218">DFW Area Aviation</option>
	<option class="level-0" value="26">DFW International</option>
	<option class="level-0" value="162">DFW News Flash</option>
	<option class="level-0" value="27">Editorials</option>
	<option class="level-0" value="5">Entertainment</option>
	<option class="level-0" value="22">Featured Stories</option>
	<option class="level-0" value="6">Features</option>
	<option class="level-0" value="28">Flower Mound</option>
	<option class="level-0" value="187">Fort Worth</option>
	<option class="level-0" value="29">Grand Prarie</option>
	<option class="level-0" value="30">Grapevine</option>
	<option class="level-0" value="31">Guest Columns</option>
	<option class="level-0" value="219">Home &amp; Health</option>
	<option class="level-0" value="9">Irving</option>
	<option class="level-0" value="160">Irving Rambler</option>
	<option class="level-0" value="147">Irving Scholars</option>
	<option class="level-0" value="217">Jobs</option>
	<option class="level-0" value="32">Las Colinas</option>
	<option class="level-0" value="33">Letters to the Editor</option>
	<option class="level-0" value="34">Lewisville</option>
	<option class="level-0" value="10">Lifestyle</option>
	<option class="level-0" value="3">Local</option>
	<option class="level-0" value="35">Local News</option>
	<option class="level-0" value="11">News</option>
	<option class="level-0" value="159">Newspaper Archives</option>
	<option class="level-0" value="12">Obituaries</option>
	<option class="level-0" value="13">Opinion</option>
	<option class="level-0" value="14">Reader&#8217;s Choice</option>
	<option class="level-0" value="15">Service Organizations</option>
	<option class="level-0" value="16">South Lake</option>
	<option class="level-0" value="17">Sports</option>
	<option class="level-0" value="149">Texas Wild</option>
	<option class="level-0" value="188">This week</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="18">Valley Ranch</option>
	<option class="level-0" value="145">Volunteer Opportunities</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://ramblernewspapers.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</div><div id="image-5" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.unitychurchofirving.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/5185.png" class="alignnone" width="1024" height="512" /></a></div>
</div><div id="image-11" class="widget widget_image"><div class="jetpack-image-container"><a href="https://www.expresspros.com/IrvingTX/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/exp-emp-1024x320.jpg" class="alignnone" /></a></div>
</div><div id="image-8" class="widget widget_image"><div class="jetpack-image-container"><a href="http://allamericanpest.net/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/American-Pest-Ad-cmyk-1024x535-800x412.jpg" class="alignnone" /></a></div>
</div></div><!-- /#sidebar-alt -->
    </div>
</div>
	  
<div class="sidebar sidebar-left col3 column">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Follow @DFW_Rambler');" class="twitter-follow-button" data-show-count="false">Follow @DFW_Rambler</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="colabs_postcat-3" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">Current editions</h4>			<ul>
								<li>
										<p><a href="http://ramblernewspapers.com/2017/02/rambler-02-04-2017/">Rambler 02-04-2017</a></p>
				</li>	
								<li>
										<p><a href="http://ramblernewspapers.com/2017/01/rambler-01-28-2017/">Rambler 01-28-2017</a></p>
				</li>	
							</ul>
          			
        </div><div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.chateauonwildbriarlake.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/5191-800x450.jpg" class="aligncenter" width="431" height="604" /></a></div>
</div><div id="image-10" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.bwcollision.com/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/BW-collision-logo-cmyk-671x171.jpg" class="alignnone" /></a></div>
</div><div id="image-6" class="widget widget_image"><div class="jetpack-image-container"><a href="http://irvinghcc.com/home/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/Logo-Color-horse-for-chamber-Copy-1024x512.jpg" class="alignnone" /></a></div>
</div><div id="colabs_postcat-2" class="widget widget_colabs_postcat">	
			<h4 class="widget-title">STORIES: REGIONAL AND STATEWIDE</h4>			<ul>
								<li>
					<a title="Some couples invest in their future in ways other than a diamond ring" href="http://ramblernewspapers.com/2017/02/some-couples-invest-in-their-future-in-ways-other-than-a-diamond-ring/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/02/N1702P55009C-374x230.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Some couples invest in their future in ways other than a diamond ring" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/02/some-couples-invest-in-their-future-in-ways-other-than-a-diamond-ring/">Some couples invest in their future in ways other than a diamond ring</a></p>
				</li>	
								<li>
					<a title="Film Review: All that glitters is not Gold" href="http://ramblernewspapers.com/2017/02/film-review-all-that-glitters-is-not-gold/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/02/N1509P14002C-1-1020x708.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: All that glitters is not Gold" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/02/film-review-all-that-glitters-is-not-gold/">Film Review: All that glitters is not Gold</a></p>
				</li>	
								<li>
					<a title="Film Review: M. Night Shyamalan shines on screen once again" href="http://ramblernewspapers.com/2017/01/film-review-m-night-shyamalan-shines-on-screen-once-again/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2016/11/N1509P14001C-1024x611.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Film Review: M. Night Shyamalan shines on screen once again" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/film-review-m-night-shyamalan-shines-on-screen-once-again/">Film Review: M. Night Shyamalan shines on screen once again</a></p>
				</li>	
								<li>
					<a title="Health and wealth in one: How to make money while working out" href="http://ramblernewspapers.com/2017/01/health-and-wealth-in-one-how-to-make-money-while-working-out/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/N1604P61004C-1024x683.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Health and wealth in one: How to make money while working out" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/health-and-wealth-in-one-how-to-make-money-while-working-out/">Health and wealth in one: How to make money while working out</a></p>
				</li>	
								<li>
					<a title="LBJ Express Engineers join middle school science club for technology day" href="http://ramblernewspapers.com/2017/01/lbj-express-engineers-join-middle-school-science-club-for-technology-day/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/LBJExpressSTEMMakerSpace10917-022_edited-1024x730.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="LBJ Express Engineers join middle school science club for technology day" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/lbj-express-engineers-join-middle-school-science-club-for-technology-day/">LBJ Express Engineers join middle school science club for technology day</a></p>
				</li>	
								<li>
					<a title="Celebrate the New Year with 10 free trees" href="http://ramblernewspapers.com/2017/01/celebrate-the-new-year-with-10-free-trees/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/N1403P27007C-1024x779.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Celebrate the New Year with 10 free trees" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/celebrate-the-new-year-with-10-free-trees/">Celebrate the New Year with 10 free trees</a></p>
				</li>	
								<li>
					<a title="Dog on lap while driving: Unsafe and illegal" href="http://ramblernewspapers.com/2017/01/dog-on-lap-while-driving-unsafe-and-illegal/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/IMG_20160925_113046_01-977x1024.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90&amp;a=t" alt="Dog on lap while driving: Unsafe and illegal" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/dog-on-lap-while-driving-unsafe-and-illegal/">Dog on lap while driving: Unsafe and illegal</a></p>
				</li>	
								<li>
					<a title="MacArthur musician earns top honor" href="http://ramblernewspapers.com/2017/01/macarthur-musician-earns-top-honor/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/Erik_All-State-1024x713.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90&amp;a=t" alt="MacArthur musician earns top honor" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/macarthur-musician-earns-top-honor/">MacArthur musician earns top honor</a></p>
				</li>	
								<li>
					<a title="Texas A&#038;M institute sends up ‘bat signal’ for help from Texas landowners" href="http://ramblernewspapers.com/2017/01/texas-am-institute-sends-up-bat-signal-for-help-from-texas-landowners/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/bat-815x507.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Texas A&#038;M institute sends up ‘bat signal’ for help from Texas landowners" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/texas-am-institute-sends-up-bat-signal-for-help-from-texas-landowners/">Texas A&#038;M institute sends up ‘bat signal’ for help from Texas landowners</a></p>
				</li>	
								<li>
					<a title="Steer clear of student loan scammers with hollow promises, high-pressure tactics" href="http://ramblernewspapers.com/2017/01/steer-clear-of-student-loan-scammers-with-hollow-promises-high-pressure-tactics/" ><img src="http://ramblernewspapers.com/wp-content/themes/backbone/functions/timthumb.php?src=wp-content/uploads/2017/01/N0841980-850x852.jpg&amp;w=138&amp;h=100&amp;zc=1&amp;q=90" alt="Steer clear of student loan scammers with hollow promises, high-pressure tactics" class="colabs-image"  /></a>					<p><a href="http://ramblernewspapers.com/2017/01/steer-clear-of-student-loan-scammers-with-hollow-promises-high-pressure-tactics/">Steer clear of student loan scammers with hollow promises, high-pressure tactics</a></p>
				</li>	
							</ul>
          			
        </div><div id="image-4" class="widget widget_image"><div class="jetpack-image-container"><a href="http://verde.tech/"><img src="http://ramblernewspapers.com/wp-content/uploads/2016/11/verdelogo-2-800x196.jpg" class="alignnone" width="800" height="196" /></a></div>
</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-4" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<!-- Beginning PassBack for Ad unit BENN/Irving_Rambler ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Irving_Rambler', [[160,600]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
</div><!-- /#sidebar -->
		</div><!-- .row -->
	</div><!-- .main-container -->


    <footer class="footer">
      <h4 class="logo-footer"><a href="http://ramblernewspapers.com/">Rambler Newspapers</a></h4>

      <p class="copyright"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager --></p>

      <nav class="footer-nav">
        <div class="n megaWrapper"><ul id="menu-bottom-navigation" class="colabs_mega"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ramblernewspapers.com">Home</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-2287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/legal/">Privacy Policy &#038; Terms of Service</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>      </nav><!-- .footer-nav -->
    </footer><!-- .footer -->

  </div><!-- .row-main -->
</div>
<!-- .container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
		<!-- Memberships powered by Paid Memberships Pro v1.8.4.2.
 -->
		<!-- Powered by WPtouch: 3.8.1 -->	<div style="display:none">
	<div class="grofile-hash-map-2aa10e901b8d3d8e791c388742092704">
	</div>
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/chris-jackson-unlocks-mysteries-of-urban-wildlife/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'16947',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '16947' ]);
</script>
<div id="fb-root"></div> 


<!-- Native Ad Widget -->
<script type="text/javascript" src="http://code.jquery.com/jquery-1.7.1.min.js"></script>							
<script type="text/javascript" src="http://s3.amazonaws.com/ramblernewspapers/ramblernewspapers.js"></script>

</body>
</html>