<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ramblernewspapers.com/xmlrpc.php" />
<title>Tx Charter Schools hosts conference</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//cdn.embedly.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Tx Charter Schools hosts conference Comments Feed" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='mh-style-css'  href='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_social_media_icons_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/social-media-icons/style.css?ver=20150602' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.embedly.com/widgets/platform.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://ramblernewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='La Buena Vida summit shapes tomorrow’s leaders' href='http://ramblernewspapers.com/2017/10/la-buena-vida-summit-shapes-tomorrows-leaders/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/" />
<link rel='shortlink' href='http://wp.me/p3vbfn-4Ra' />
<link rel="alternate" type="application/json+oembed" href="http://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Framblernewspapers.com%2F2017%2F10%2Ftx-charter-schools-hosts-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Framblernewspapers.com%2F2017%2F10%2Ftx-charter-schools-hosts-conference%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #b50000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #b50000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #b50000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b50000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b50000; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="477513062334887">
<meta property="og:url" content="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/">
<meta property="og:title" content="Tx Charter Schools hosts conference">
<meta property="og:description" content="The 2017 Texas Charter Schools Association (TCSA) Conference took place in Grapevine at the Gaylord Texan Hotel from Oct. 11 - 13. Approximately 1,600 teachers, leaders and educators attended the conference. Several sessions were held during the conference on charter school best practices, challenges and other topics. A large exhibit hall showcased many products and&hellip;">
<meta property="og:image" content="http://ramblernewspapers.com/wp-content/uploads/2017/10/conference-online-edited.jpg">
<meta property="og:image:width" content="765">
<meta property="og:image:height" content="510">
<meta property="article:published_time" content="2017-10-22T12:00:16+00:00">
<meta property="article:modified_time" content="2017-10-19T19:50:19+00:00">
<meta property="article:author" content="http://ramblernewspapers.com/author/alan-fleck/">
<meta property="article:section" content="Education">
<meta property="article:tag" content="featured">
<link rel='stylesheet' id='embedly_font_end-css'  href='http://ramblernewspapers.com/wp-content/plugins/embedly/css/embedly-frontend.css?ver=4.8.2' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-18672 single-format-standard pmpro-body-has-access mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-left-menu-container"><ul id="menu-top-left-menu" class="menu"><li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="http://ramblernewspapers.com/category/archives/">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="http://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="http://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="http://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="http://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-18587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18587"><a href="http://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/RamblerNewspapers/', 'Facebook');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/ramblernewspapers/', 'Instagram');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Twitter');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://ramblernewspapers.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/cropped-Rambler-Newspapers-online-edited-2.png" height="61" width="1006" alt="" />
<div class="logo">
<h2 class="logo-tagline">Serving Irving, Las Colinas, Valley Ranch, and Coppell</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://ramblernewspapers.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1535"><a href="http://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8792"><a href="http://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="http://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18480"><a href="http://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13655"><a href="http://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-17782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17782"><a href="http://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/" title="Tx Charter Schools hosts conference">
					<span class="ticker-item-date">October 22, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Tx Charter Schools hosts conference</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/10/la-buena-vida-summit-shapes-tomorrows-leaders/" title="La Buena Vida summit shapes tomorrow’s leaders">
					<span class="ticker-item-date">October 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">La Buena Vida summit shapes tomorrow’s leaders</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/10/students-create-video-games-for-autistic-children/" title="Students create video games for autistic children">
					<span class="ticker-item-date">October 20, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Students create video games for autistic children</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/10/cashless-businesses-learn-cash-is-king/" title="Cashless businesses learn cash is king">
					<span class="ticker-item-date">October 19, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cashless businesses learn cash is king</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/10/porno-damages-growing-teen-brains/" title="Porno damages growing teen brains">
					<span class="ticker-item-date">October 18, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Porno damages growing teen brains</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ramblernewspapers.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ramblernewspapers.com/category/education/" itemprop="url"><span itemprop="title">Education</span></a></span></nav>
<article id="post-18672" class="post-18672 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-featured pmpro-has-access">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Tx Charter Schools hosts conference		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://ramblernewspapers.com/tag/featured/" rel="tag">featured</a></div>	</header>
<div class="entry-thumbnail">
<img width="765" height="437" src="http://ramblernewspapers.com/wp-content/uploads/2017/10/conference-online-edited-765x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://ramblernewspapers.com/author/alan-fleck/">Alan Fleck</a></span>
<span class="entry-meta-date updated">October 22, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>The 2017 Texas Charter Schools Association (TCSA) Conference took place in Grapevine at the Gaylord Texan Hotel from Oct. 11 &#8211; 13. Approximately 1,600 teachers, leaders and educators attended the conference.</p>
<p>Several sessions were held during the conference on charter school best practices, challenges and other topics. A large exhibit hall showcased many products and services and gave charter school representatives the opportunity to directly discuss products and services with vendors.</p>
<p>“This conference is the largest Charter schools conference in the state of Texas,” said David Dunn, executive director of TCSA.</p>
<p>Dunn is retiring this year after ten years as the association’s director and will be replaced by Chuck Cook, who was named Interim Director.</p>
<p>When Dunn started in 2008, there were 374 campuses with approximately 90,000 students. Now, there are more than 200,000 students on 600 charter school campuses.</p>
<p>“Eligible charter schools were granted annual charter school facility funding of $60 million, starting with the 2018-2019 school year,” said Mike Morath, Texas Commissioner of Education and formerly on the DISD Board of Directors.</p>
<p>Morath admits that the number one priority is closing the financial gap between charters and traditional schools.</p>
<p>“The funding can be used for facilities work and property taxes. This funding equates to approximately $182 per student. Currently, traditional public schools receive four times that amount per student.”</p>
<p>Eligible charter schools are those with a rating of grade C and higher in the new A-F rating system. That new system will be administered by the Texas Education Association.</p>
<p>“There are folks who are angry that $60 million has been allocated for charters,” said Dunn, referencing some groups supporting traditional public schools. “They will be sharpening their knives.” Two anti-charter school groups are the American Federation of Teachers and the Texas State Teachers Association.</p>
<p>Morath listed other top priorities for the future, including getting more kids to attend high-performance campuses, ensuring better informed parents making better educational decisions for students, and better tracking of progress for individual students, campuses as a whole and school year-over- year advancement.</p>
<p>“I see animosity between charters and regular schools and it doesn’t have to be that way,” Morath said. “Why not partner high performing charter school classes with traditional schools where that is the desire? It’s a wonderful world that I have pictured.”</p>
<p>The conference included the presentation of ‘Charter Champion’ awards, given to Jim Murphy (Texas House of Representatives, District 133) and Senator Larry Taylor (District 11), chair of the Texas Senate Education Committee, for their help with various bills supporting charter schools including the Facilities Funding Bill and a Minutes Bill.</p>
<p>“Focus for charter school teachers and educators should now be beyond operating smarter, but reimagining the art of the charter,” said conference keynote speaker, Dr. Christopher Emdin, professor of Science Education at Columbia University. “All need to be less concerned with the structure of the charter and more on the pedagogy of teaching.”</p>
<p>“Charter schools are completely 100 percent public schools, and charter school students take the same accountability standards as traditional ISDs, including STAAR testing”, said Christine Isett, director of Communications for TCSA. “Rules for charter schools are stricter in that they close after three years if not meeting standards for three years in a row.”</p>
<p>Overall, the conference stressed that for families who are looking for options in education, especially if ISDs are not meeting their needs, charter schools could offer a strong alternative. Charter schools provide one voice to handle many missions, including, but not limited to college preparatory, specialized mission (students at any grade level with a distinctive focus), dropout recovery, pre-kindergarten/elementary, and residential treatment / juvenile detention centers.</p>
<p>“Charter school residency requirement rules are that we don’t think you should have to go to a school that is not meeting your child’s needs simply by virtue of your zip code,” communications director Isett said. “Critics say that you should just apply for a transfer, but that does not always work. Currently there are approximately 141,000 children on waiting lists for charter schools in grades kindergarten through 12.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18672" class="share-facebook sd-button share-icon" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/&t=Tx Charter Schools hosts conference', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Tx Charter Schools hosts conference -&url=http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/&media=http://ramblernewspapers.com/wp-content/uploads/2017/10/conference-online-edited.jpg&description=Tx Charter Schools hosts conference', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://ramblernewspapers.com/2017/10/la-buena-vida-summit-shapes-tomorrows-leaders/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-18540 post type-post status-publish format-standard has-post-thumbnail hentry category-home-health tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/10/will-my-food-allergy-go-away/" title="Will My Food Allergy Go Away?"><img width="180" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-180x101.jpg 180w, http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-777x437.jpg 777w, http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-260x146.jpg 260w, http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-373x210.jpg 373w, http://ramblernewspapers.com/wp-content/uploads/2017/10/Food-Allergy-online-edited-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/10/will-my-food-allergy-go-away/" title="Will My Food Allergy Go Away?" rel="bookmark">
			Will My Food Allergy Go Away?		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18054 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-stories category-irving category-news tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/08/irving-isd-welcomes-over-300-new-teachers/" title="Irving ISD welcomes over 300 new teachers"><img width="164" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited.jpg 954w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited-150x92.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited-300x185.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited-768x473.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Irving-ISD-online-edited-900x555.jpg 900w" sizes="(max-width: 164px) 100vw, 164px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/08/irving-isd-welcomes-over-300-new-teachers/" title="Irving ISD welcomes over 300 new teachers" rel="bookmark">
			Irving ISD welcomes over 300 new teachers		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18419 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-local category-news tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/10/marine-turned-firefighterparamedic-awarded-navy-cross/" title="Marine turned firefighter/paramedic awarded Navy Cross"><img width="150" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited.jpg 1448w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited-150x101.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited-300x201.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited-768x516.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Navy-Cross-online-edited-1024x687.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/10/marine-turned-firefighterparamedic-awarded-navy-cross/" title="Marine turned firefighter/paramedic awarded Navy Cross" rel="bookmark">
			Marine turned firefighter/paramedic awarded Navy Cross		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18282 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed category-news tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/09/back-seat-belt-use-overlooked-aspect-of-traffic-safety/" title="Back-seat belt use overlooked aspect of traffic safety"><img width="162" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited.jpg 1020w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited-150x94.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited-300x187.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited-768x479.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Seat-Belt-Safety-online-edited-900x561.jpg 900w" sizes="(max-width: 162px) 100vw, 162px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/09/back-seat-belt-use-overlooked-aspect-of-traffic-safety/" title="Back-seat belt use overlooked aspect of traffic safety" rel="bookmark">
			Back-seat belt use overlooked aspect of traffic safety		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/" data-width="462" data-order-by="social"></div>
</div></div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="blog_subscription-4" class="sb-widget clearfix jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe to Rambler Newspapers via Email</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			(function( d ) {
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.getElementById( 'jetpack-subscribe-label' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}
			
				var form = d.getElementById('subscribe-blog-blog_subscription-4'), 
					input = d.getElementById('subscribe-field'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();
							
							if ( event.preventDefault ){
								event.preventDefault();
							}
							
							return false; 
						}
					}; 
			
				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="image-12" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg" class="alignnone" width="1202" height="707" /></a></div>
</div><div id="image-6" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png" class="alignnone" /></a></div>
</div><div id="image-11" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/10/Rambler-Ad.jpg"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/Rambler-Ad.jpg" class="alignnone" /></a></div>
</div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><div class="fb-page" data-href="https://www.facebook.com/RamblerNewspapers/?ref=aymt_homepage_panel" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/10/tx-charter-schools-hosts-conference/" title="Tx Charter Schools hosts conference" rel="bookmark">
							Tx Charter Schools hosts conference						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/10/la-buena-vida-summit-shapes-tomorrows-leaders/" title="La Buena Vida summit shapes tomorrow’s leaders" rel="bookmark">
							La Buena Vida summit shapes tomorrow’s leaders						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/10/students-create-video-games-for-autistic-children/" title="Students create video games for autistic children" rel="bookmark">
							Students create video games for autistic children						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/10/cashless-businesses-learn-cash-is-king/" title="Cashless businesses learn cash is king" rel="bookmark">
							Cashless businesses learn cash is king						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/10/porno-damages-growing-teen-brains/" title="Porno damages growing teen brains" rel="bookmark">
							Porno damages growing teen brains						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6'></script>
		<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
			<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ramblernewspapers.com\/2017\/10\/tx-charter-schools-hosts-conference\/":18672};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 51760413;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/tx-charter-schools-hosts-conference/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'18672',tz:'-5',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '18672' ]);
</script>
</body>
</html>