<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ramblernewspapers.com/xmlrpc.php" />
<title>Bike share program rolls into Irving &#8211; Rambler Newspapers</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//cdn.embedly.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="http://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="http://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="http://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Bike share program rolls into Irving Comments Feed" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://ramblernewspapers.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_social_media_icons_widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/social-media-icons/style.css?ver=20150602' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.embedly.com/widgets/platform.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ramblernewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Charities raise money for families of fallen heroes families' href='http://ramblernewspapers.com/2017/11/charities-raise-money-for-families-of-fallen-heroes-families/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/" />
<link rel='shortlink' href='http://wp.me/p3vbfn-4Ui' />
<link rel="alternate" type="application/json+oembed" href="http://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Framblernewspapers.com%2F2017%2F11%2Fbike-share-program-rolls-into-irving%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Framblernewspapers.com%2F2017%2F11%2Fbike-share-program-rolls-into-irving%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #b50000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #b50000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #b50000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b50000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b50000; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
</style>
<meta property="og:site_name" content="Rambler Newspapers">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="477513062334887">
<meta property="og:url" content="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/">
<meta property="og:title" content="Bike share program rolls into Irving">
<meta property="og:description" content="People will now have the option peddling through park trails on a rented bicycle for just a dollar an hour. The city of Irving recently partnered with VBikes to bring a bike share program, which will provide 20 VBikes that can be accessed along the 22-mile Campion Trail. “We put a focus on Campion Trail&hellip;">
<meta property="og:image" content="http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2.jpg">
<meta property="og:image:width" content="1037">
<meta property="og:image:height" content="692">
<meta property="article:published_time" content="2017-11-07T13:00:47+00:00">
<meta property="article:modified_time" content="2017-11-06T15:31:31+00:00">
<meta property="article:author" content="http://ramblernewspapers.com/author/daisy-silos/">
<meta property="article:section" content="Arts &amp; Entertainment">
<meta property="article:tag" content="Home &amp; Health">
<meta property="article:tag" content="featured">
<link rel='stylesheet' id='embedly_font_end-css'  href='http://ramblernewspapers.com/wp-content/plugins/embedly/css/embedly-frontend.css?ver=4.8.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-18866 single-format-standard pmpro-body-level-required pmpro-body-level-1 mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-left-menu-container"><ul id="menu-top-left-menu" class="menu"><li id="menu-item-18753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18753"><a href="http://ramblernewspapers.com/login/">Log In</a></li>
<li id="menu-item-18833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18833"><a href="http://ramblernewspapers.com/register/">Register</a></li>
<li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="http://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="http://ramblernewspapers.com/category/archives/">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="http://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="http://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="http://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="http://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="http://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-18587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18587"><a href="http://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/RamblerNewspapers/', 'Facebook');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/ramblernewspapers/', 'Instagram');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Twitter');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://ramblernewspapers.com/" title="Rambler Newspapers" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/Rambler-Newspapers-online-edited-4.png" height="97" width="1006" alt="Rambler Newspapers" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://ramblernewspapers.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1535"><a href="http://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8792"><a href="http://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11486"><a href="http://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18480"><a href="http://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13655"><a href="http://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-17782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17782"><a href="http://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/" title="Bike share program rolls into Irving">
					<span class="ticker-item-date">November 7, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bike share program rolls into Irving</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/11/charities-raise-money-for-families-of-fallen-heroes-families/" title="Charities raise money for families of fallen heroes families">
					<span class="ticker-item-date">November 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Charities raise money for families of fallen heroes families</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/11/rambler-11-04-2017/" title="Rambler 11-04-2017">
					<span class="ticker-item-date">November 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rambler 11-04-2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/11/day-of-caring-supports-the-salvation-army/" title="Day of Caring supports The Salvation Army">
					<span class="ticker-item-date">November 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Day of Caring supports The Salvation Army</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://ramblernewspapers.com/2017/11/irving-cadets-restaurant-patrons-collect-supplies-for-educators/" title="Irving Cadets, Restaurant Patrons Collect Supplies for Educators">
					<span class="ticker-item-date">November 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Irving Cadets, Restaurant Patrons Collect Supplies for Educators</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ramblernewspapers.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ramblernewspapers.com/category/arts-entertainment/" itemprop="url"><span itemprop="title">Arts &amp; Entertainment</span></a></span></nav>
<article id="post-18866" class="post-18866 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-home-health tag-featured pmpro-level-required pmpro-level-1 pmpro-no-access">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Bike share program rolls into Irving		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://ramblernewspapers.com/tag/featured/" rel="tag">featured</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-777x437.jpg 777w, http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-180x101.jpg 180w, http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-260x146.jpg 260w, http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-373x210.jpg 373w, http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://ramblernewspapers.com/author/daisy-silos/">Daisy Silos</a></span>
<span class="entry-meta-date updated">November 7, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>People will now have the option peddling through park trails on a rented bicycle for just a dollar an hour. The city of Irving recently partnered with VBikes to bring a bike share program, which will provide 20 VBikes that can be accessed along the 22-mile Campion Trail. “We put a focus on Campion Trail&#8230; </p>
<div class="pmpro_content_message"><b>&#8230; This content is for Premium Online Access, Premium Online Access &amp; Home Delivery and Premium Online Access &#8211; 1 Month members only. If you are a current home delivery subscriber, you will receive complimentary premium online access for the length of your subscription. Please contact (972) 870-1992 or subscribe@ramblernewspapers.net for exclusive access. <br /><a href="http://ramblernewspapers.com/wp-login.php">Log In</a> <a href="http://ramblernewspapers.com/wp-login.php?action=register">Register</a> </b></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18866" class="share-facebook sd-button share-icon" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/&t=Bike share program rolls into Irving', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Bike share program rolls into Irving -&url=http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/&media=http://ramblernewspapers.com/wp-content/uploads/2017/11/VBike-online-edited-2.jpg&description=Bike share program rolls into Irving', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://ramblernewspapers.com/2017/11/charities-raise-money-for-families-of-fallen-heroes-families/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-17967 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-irving category-sports tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/07/pinstack-in-las-colinas-offers-new-vision-of-bowling/" title="PINSTACK in Las Colinas offers new vision of bowling"><img width="152" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited.jpg 1072w, http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited-150x100.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited-300x199.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited-768x510.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited-1024x680.jpg 1024w, http://ramblernewspapers.com/wp-content/uploads/2017/07/PINSTACK-online-edited-900x598.jpg 900w" sizes="(max-width: 152px) 100vw, 152px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/07/pinstack-in-las-colinas-offers-new-vision-of-bowling/" title="PINSTACK in Las Colinas offers new vision of bowling" rel="bookmark">
			PINSTACK in Las Colinas offers new vision of bowling		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18380 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-community-events category-features tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/09/fritz-park-hosts-annual-disc-golf-tournament/" title="Fritz Park hosts annual disc golf tournament"><img width="136" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited.jpg 1193w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited-150x111.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited-300x222.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited-768x568.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/09/Disc-Golf-online-edited-1024x758.jpg 1024w" sizes="(max-width: 136px) 100vw, 136px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/09/fritz-park-hosts-annual-disc-golf-tournament/" title="Fritz Park hosts annual disc golf tournament" rel="bookmark">
			Fritz Park hosts annual disc golf tournament		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18030 post type-post status-publish format-standard has-post-thumbnail hentry category-home-health category-news tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/08/u-s-pet-toys-market-tops-1-billion/" title="U.S. pet toys market tops $1 billion"><img width="152" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited.jpg 1020w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited-150x100.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited-300x200.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited-768x512.jpg 768w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Pet-Toys-online-edited-900x600.jpg 900w" sizes="(max-width: 152px) 100vw, 152px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/08/u-s-pet-toys-market-tops-1-billion/" title="U.S. pet toys market tops $1 billion" rel="bookmark">
			U.S. pet toys market tops $1 billion		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18154 post type-post status-publish format-standard has-post-thumbnail hentry category-community-events category-irving tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="http://ramblernewspapers.com/2017/08/gaming-expo-encourages-competition/" title="Gaming expo encourages competition"><img width="152" height="101" src="http://ramblernewspapers.com/wp-content/uploads/2017/08/Video-gaming-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://ramblernewspapers.com/wp-content/uploads/2017/08/Video-gaming-online-edited.jpg 889w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Video-gaming-online-edited-150x100.jpg 150w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Video-gaming-online-edited-300x199.jpg 300w, http://ramblernewspapers.com/wp-content/uploads/2017/08/Video-gaming-online-edited-768x511.jpg 768w" sizes="(max-width: 152px) 100vw, 152px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="http://ramblernewspapers.com/2017/08/gaming-expo-encourages-competition/" title="Gaming expo encourages competition" rel="bookmark">
			Gaming expo encourages competition		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/" data-width="462" data-order-by="social"></div>
</div></div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="blog_subscription-4" class="sb-widget clearfix jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe to Rambler Newspapers via Email</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			(function( d ) {
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.getElementById( 'jetpack-subscribe-label' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}
			
				var form = d.getElementById('subscribe-blog-blog_subscription-4'), 
					input = d.getElementById('subscribe-field'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();
							
							if ( event.preventDefault ){
								event.preventDefault();
							}
							
							return false; 
						}
					}; 
			
				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="image-12" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg" class="alignnone" width="1202" height="707" /></a></div>
</div><div id="image-6" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png" class="alignnone" /></a></div>
</div><div id="image-11" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://ramblernewspapers.com/wp-content/uploads/2017/10/Rambler-Ad.jpg"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/10/Rambler-Ad.jpg" class="alignnone" /></a></div>
</div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><div class="fb-page" data-href="https://www.facebook.com/RamblerNewspapers/?ref=aymt_homepage_panel" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/11/bike-share-program-rolls-into-irving/" title="Bike share program rolls into Irving" rel="bookmark">
							Bike share program rolls into Irving						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/11/charities-raise-money-for-families-of-fallen-heroes-families/" title="Charities raise money for families of fallen heroes families" rel="bookmark">
							Charities raise money for families of fallen heroes families						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/11/rambler-11-04-2017/" title="Rambler 11-04-2017" rel="bookmark">
							Rambler 11-04-2017						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/11/day-of-caring-supports-the-salvation-army/" title="Day of Caring supports The Salvation Army" rel="bookmark">
							Day of Caring supports The Salvation Army						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://ramblernewspapers.com/2017/11/irving-cadets-restaurant-patrons-collect-supplies-for-educators/" title="Irving Cadets, Restaurant Patrons Collect Supplies for Educators" rel="bookmark">
							Irving Cadets, Restaurant Patrons Collect Supplies for Educators						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6'></script>
		<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
			<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ramblernewspapers.com\/2017\/11\/bike-share-program-rolls-into-irving\/":18866};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 51760413;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/bike-share-program-rolls-into-irving/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'18866',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '18866' ]);
</script>
</body>
</html>