<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ramblernewspapers.com/xmlrpc.php" />
<title>Local writers compete In National Novel Writing Month &#8211; Rambler Newspapers</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="https://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="https://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="https://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Local writers compete In National Novel Writing Month Comments Feed" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/css/admin_style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_social_media_icons_widget-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/social-media-icons/style.css?ver=20150602' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://ramblernewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Legacy Gala celebrates America, education' href='https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/" />
<link rel='shortlink' href='https://wp.me/p3vbfn-4Yu' />
<link rel="alternate" type="application/json+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2017%2F12%2Flocal-writers-compete-in-national-novel-writing-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2017%2F12%2Flocal-writers-compete-in-national-novel-writing-month%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ramblernewspapers.com"><link rel="https://theeventscalendar.com/" href="https://ramblernewspapers.com/wp-json/tribe/events/v1/" />	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #b50000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #b50000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #b50000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b50000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b50000; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
</style>
<meta property="og:site_name" content="Rambler Newspapers">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="477513062334887">
<meta property="og:url" content="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/">
<meta property="og:title" content="Local writers compete In National Novel Writing Month">
<meta property="og:description" content="A local author’s group celebrated the completion of their latest works for National Novel Writing Month at the West Irving Library on Thursday, Nov. 30. National Novel Writing Month (NaNoWriMo) is a month-long writing challenge in which, starting on Nov. 1, participants must write a 50,000-word novel and complete it by 11:59 p.m. on Nov.&hellip;">
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471.jpg">
<meta property="og:image:width" content="2560">
<meta property="og:image:height" content="1920">
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2017/12/color-edited.jpg">
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2017/12/color-edited-1.jpg">
<meta property="article:published_time" content="2017-12-01T22:13:59+00:00">
<meta property="article:modified_time" content="2017-12-01T22:13:59+00:00">
<meta property="article:author" content="https://ramblernewspapers.com/author/ariel-graham/">
<meta property="article:tag" content="events">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Irving">
</head>
<body class="post-template-default single single-post postid-19126 single-format-standard pmpro-body-level-required pmpro-body-level-1 tribe-no-js mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-left-menu-container"><ul id="menu-top-left-menu" class="menu"><li id="menu-item-18753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18753"><a href="https://ramblernewspapers.com/login/">Log In</a></li>
<li id="menu-item-18833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18833"><a href="https://ramblernewspapers.com/register/">Register</a></li>
<li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="https://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="https://ramblernewspapers.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="https://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="https://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-18587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18587"><a href="https://ramblernewspapers.com/subscribe/">Subscribe</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/RamblerNewspapers/', 'Facebook');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/ramblernewspapers/', 'Instagram');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DFW_Rambler', 'Twitter');"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://ramblernewspapers.com/" title="Rambler Newspapers" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://ramblernewspapers.com//wp-content/uploads/2017/10/Rambler-Newspapers-online-edited-4.png" height="97" width="1006" alt="Rambler Newspapers" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://ramblernewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1535"><a href="https://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8792"><a href="https://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18480"><a href="https://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13655"><a href="https://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-17782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17782"><a href="https://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/" title="Local writers compete In National Novel Writing Month">
					<span class="ticker-item-date">December 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Local writers compete In National Novel Writing Month</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/" title="Legacy Gala celebrates America, education">
					<span class="ticker-item-date">December 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Legacy Gala celebrates America, education</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2017/12/set-the-date-7-2/" title="Mark your calendar!">
					<span class="ticker-item-date">December 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Mark your calendar!</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2017/12/shoeboxes-carry-gifts-of-hope-around-world/" title="Shoeboxes carry gifts of hope around world">
					<span class="ticker-item-date">December 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Shoeboxes carry gifts of hope around world</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2017/11/dallas-half-marathon-blows-through-irving/" title="Dallas Half Marathon blows through Irving">
					<span class="ticker-item-date">November 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Dallas Half Marathon blows through Irving</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com/category/uncategorized/" itemprop="url"><span itemprop="title">Uncategorized</span></a></span></nav>
<article id="post-19126" class="post-19126 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-events tag-featured tag-irving pmpro-level-required pmpro-level-1 pmpro-no-access">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Local writers compete In National Novel Writing Month		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://ramblernewspapers.com/tag/events/" rel="tag">events</a><a href="https://ramblernewspapers.com/tag/featured/" rel="tag">featured</a><a href="https://ramblernewspapers.com/tag/irving/" rel="tag">Irving</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-777x437.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">OLYMPUS DIGITAL CAMERA</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://ramblernewspapers.com/author/ariel-graham/">Ariel Graham</a></span>
<span class="entry-meta-date updated">December 1, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>A local author’s group celebrated the completion of their latest works for National Novel Writing Month at the West Irving Library on Thursday, Nov. 30. National Novel Writing Month (NaNoWriMo) is a month-long writing challenge in which, starting on Nov. 1, participants must write a 50,000-word novel and complete it by 11:59 p.m. on Nov&#8230;. </p>
<div class="pmpro_content_message"><b>&#8230; This content is for Home Delivery, Premium Online Access &amp; Home Delivery, Premium Online Access &#8211; 1 Month and Premium Online Access members only. If you are a current home delivery subscriber, you will receive complimentary premium online access for the length of your subscription. Please contact (972) 870-1992 or subscribe@ramblernewspapers.net for exclusive access. <br /><a href="https://ramblernewspapers.com//wp-login.php">Log In</a> <a href="https://ramblernewspapers.com//wp-login.php?action=register">Register</a> </b></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19126" class="share-facebook sd-button share-icon" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/&t=Local writers compete In National Novel Writing Month', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Local writers compete In National Novel Writing Month -&url=https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/&media=https://ramblernewspapers.com/wp-content/uploads/2017/12/PC012471.jpg&description=Local writers compete In National Novel Writing Month', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://ramblernewspapers.com/author/ariel-graham/">
				<img src="https://ramblernewspapers.com/wp-content/uploads/2016/12/ariel_studio_photo-700x946-144x144.jpg" width="100" height="100" alt="Ariel Graham" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://ramblernewspapers.com/author/ariel-graham/">
				Ariel Graham			</a>
		</h5>
		<div class="author-box-desc">
			<p>Ariel Graham is a freelance reporter and blogger. She graduated from Texas Tech University with a Bachelor’s Degree in Electronic Media &amp; Communication in December of 2011. Prior to moving to Dallas, she worked for AM 790 KFYO in Lubbock, Texas, as a commercial voiceover actress, board operator, and producer for “Lubbock’s First News” &amp; “The Chad Hasty Show.” She also wrote a weekly technology blog “The Geek Girl Report,” as well as various news stories and podcasts for the station. She is currently working on her new blog “Super Geek Girl Report,” and in her free time, she enjoys drawing, video editing, and playing video games.</p>
		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-18921 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-irving tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2017/11/artist-decorates-state-capitol/" title="Artist decorates state capitol"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-768x437.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Capitol-online-edited-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2017/11/artist-decorates-state-capitol/" title="Artist decorates state capitol" rel="bookmark">
			Artist decorates state capitol		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18873 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-dfw-international tag-featured pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2017/11/game-on-for-drive-nation-sports-complex/" title="Game on for Drive Nation Sports Complex"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-777x437.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2017/11/Drive-Nation-online-edited-2-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2017/11/game-on-for-drive-nation-sports-complex/" title="Game on for Drive Nation Sports Complex" rel="bookmark">
			Game on for Drive Nation Sports Complex		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-19102 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-irving tag-featured pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/" title="Legacy Gala celebrates America, education"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-777x437.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2017/12/DSC_6684-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/" title="Legacy Gala celebrates America, education" rel="bookmark">
			Legacy Gala celebrates America, education		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-18269 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-community-events category-irving tag-featured pmpro-has-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2017/09/laughs-by-the-lake-brings-community-together/" title="Laughs by the Lake brings community together"><img width="154" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited.jpg 1020w, https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited-150x99.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited-300x197.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited-768x504.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2017/09/Laughs-by-the-Lake-online-edited-900x591.jpg 900w" sizes="(max-width: 154px) 100vw, 154px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2017/09/laughs-by-the-lake-brings-community-together/" title="Laughs by the Lake brings community together" rel="bookmark">
			Laughs by the Lake brings community together		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/" data-width="462" data-order-by="social"></div>
</div></div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="blog_subscription-4" class="sb-widget clearfix jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe to Rambler Newspapers via Email</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			(function( d ) {
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.getElementById( 'jetpack-subscribe-label' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}
			
				var form = d.getElementById('subscribe-blog-blog_subscription-4'), 
					input = d.getElementById('subscribe-field'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();
							
							if ( event.preventDefault ){
								event.preventDefault();
							}
							
							return false; 
						}
					}; 
			
				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="image-29" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://en.jobs.recaro-as.com/career-jobs/current-vacancies.html?sfjobs_filter%5BcountryPost%5D=USA&#038;sfjobs_filter%5BfunctionalArea%5D=&#038;sfjobs_filter%5BtargetGroup%5D"><img src="http://ramblernewspapers.com/wp-content/uploads/2017/11/Rambler-Newspapers-Online-Ad-RECARO-Final-ONLINE-AD.jpg" class="alignnone" width="1400" height="400" /></a></div>
</div><div id="media_image-14" class="sb-widget clearfix widget_media_image"><a href="http://cityofirving.org/CivicAlerts.aspx?AID=4139"><img width="1650" height="3300" src="https://ramblernewspapers.com/wp-content/uploads/2017/11/HE2017-Flier-1-1.jpg" class="image wp-image-19080  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/11/HE2017-Flier-1-1.jpg 1650w, https://ramblernewspapers.com/wp-content/uploads/2017/11/HE2017-Flier-1-1-150x300.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2017/11/HE2017-Flier-1-1-768x1536.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2017/11/HE2017-Flier-1-1-512x1024.jpg 512w" sizes="(max-width: 1650px) 100vw, 1650px" /></a></div><div id="image-12" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://ramblernewspapers.com//wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg"><img src="https://ramblernewspapers.com//wp-content/uploads/2017/09/Betcha-Bingo-Online-Edited-2.jpg" class="alignnone" width="1202" height="707" /></a></div>
</div><div id="image-6" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://ramblernewspapers.com//wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png"><img src="https://ramblernewspapers.com//wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png" class="alignnone" /></a></div>
</div><div id="image-11" class="sb-widget clearfix widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://ramblernewspapers.com//wp-content/uploads/2017/10/Rambler-Ad.jpg"><img src="https://ramblernewspapers.com//wp-content/uploads/2017/10/Rambler-Ad.jpg" class="alignnone" /></a></div>
</div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><div class="fb-page" data-href="https://www.facebook.com/RamblerNewspapers/?ref=aymt_homepage_panel" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2017/12/local-writers-compete-in-national-novel-writing-month/" title="Local writers compete In National Novel Writing Month" rel="bookmark">
							Local writers compete In National Novel Writing Month						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2017/12/legacy-gala-celebrates-america-education/" title="Legacy Gala celebrates America, education" rel="bookmark">
							Legacy Gala celebrates America, education						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2017/12/set-the-date-7-2/" title="Mark your calendar!" rel="bookmark">
							Mark your calendar!						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2017/12/shoeboxes-carry-gifts-of-hope-around-world/" title="Shoeboxes carry gifts of hope around world" rel="bookmark">
							Shoeboxes carry gifts of hope around world						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2017/11/dallas-half-marathon-blows-through-irving/" title="Dallas Half Marathon blows through Irving" rel="bookmark">
							Dallas Half Marathon blows through Irving						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6'></script>
		<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-fa2ecdb4fb6ad8f730b2bb306dc13623">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ramblernewspapers.com\/2017\/12\/local-writers-compete-in-national-novel-writing-month\/":19126};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 51760413;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/local-writers-compete-in-national-novel-writing-month/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'51760413',post:'19126',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '19126' ]);
</script>
</body>
</html>