<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ramblernewspapers.com/xmlrpc.php" />
<title>Shirley Ann &#8220;Scooter&#8221; Conner &#8211; Rambler Newspapers</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="https://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="https://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="https://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Shirley Ann &#8220;Scooter&#8221; Conner Comments Feed" href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ramblernewspapers.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://ramblernewspapers.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://ramblernewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Irving Athlete Returns To Texas Longhorn Basketball After Battling Leukemia' href='https://ramblernewspapers.com/2018/11/irving-athlete-returns-to-texas-longhorn-basketball-after-battling-leukemia/' />
<link rel='next' title='Senator José Menéndez Files Medical Cannabis Bill' href='https://ramblernewspapers.com/2018/11/senator-jose-menendez-files-medical-cannabis-bill/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/" />
<link rel='shortlink' href='https://wp.me/p3vbfn-69j' />
<link rel="alternate" type="application/json+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2018%2F11%2Fshirley-ann-scooter-conner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2018%2F11%2Fshirley-ann-scooter-conner%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.9" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ramblernewspapers.com"><link rel="https://theeventscalendar.com/" href="https://ramblernewspapers.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #b50000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #b50000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #b50000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b50000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b50000; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
</style>
<meta property="og:site_name" content="Rambler Newspapers">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="477513062334887">
<meta property="og:url" content="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/">
<meta property="og:title" content="Shirley Ann &#8220;Scooter&#8221; Conner">
<meta property="og:description" content="Shirley Ann “Scooter” Conner, 72, a life-time resident of Irving, died Saturday, October 27, 2018 suddenly at her home. Born August 6, 1946 in Atlanta, Texas, she is the daughter of Willie Lummis McCandless and the late John Thomas McCandless. She was a retired floral designer for Michael’s Stores. She married Doyle R. “Pete” Conner&hellip;">
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2018/11/conner-shirley.jpg">
<meta property="og:image:width" content="417">
<meta property="og:image:height" content="450">
<meta property="article:published_time" content="2018-11-12T21:10:57+00:00">
<meta property="article:modified_time" content="2018-11-12T21:10:57+00:00">
<meta property="article:author" content="https://ramblernewspapers.com/author/staff/">
<meta property="article:section" content="Obituaries">
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #b50000 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/

			</style>
		</head>
<body class="post-template-default single single-post postid-23641 single-format-standard pmpro-body-has-access tribe-no-js mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-left-menu-container"><ul id="menu-top-left-menu" class="menu"><li id="menu-item-18753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18753"><a href="https://ramblernewspapers.com/login/">Log In</a></li>
<li id="menu-item-18833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18833"><a title="Weekly Newspaper that comes out on Saturday morning. Email johns@ramblernewspapers.net or call (972) 870-1992 for more information. Rambler Newspapers 627 S. Rogers Rd  Irving, TX 75060  (972) 870-1992 " href="https://ramblernewspapers.com/register/">Subscribe</a></li>
<li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="https://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="https://ramblernewspapers.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-19628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19628"><a href="https://ramblernewspapers.com/category/archives/2018/">2018</a></li>
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="https://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-19882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19882"><a href="https://ramblernewspapers.com/local-resturants/">Local Restaurants</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="https://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://ramblernewspapers.com/legal-notices/">Legal Notices</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://ramblernewspapers.com/" title="Rambler Newspapers" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://ramblernewspapers.com/wp-content/uploads/2018/02/cropped-Rambler-Newspapers-online-banner-2018.jpg" height="97" width="1006" alt="Rambler Newspapers" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://ramblernewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-20243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20243"><a href="https://ramblernewspapers.com/category/grand-prairie/grand-prairie-grand-prairie/">Grand Prairie</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1535"><a href="https://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8792"><a href="https://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18480"><a href="https://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13655"><a href="https://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-17782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17782"><a href="https://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://ramblernewspapers.com/videos/">Videos of the Week</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19474"><a href="https://ramblernewspapers.com/register/">Subscribe</a></li>
<li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508"><a href="https://ramblernewspapers.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://ramblernewspapers.com/coupons/">Coupons</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2018/11/senator-jose-menendez-files-medical-cannabis-bill/" title="Senator José Menéndez Files Medical Cannabis Bill">
					<span class="ticker-item-date">November 13, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Senator José Menéndez Files Medical Cannabis Bill</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/" title="Shirley Ann &#8220;Scooter&#8221; Conner">
					<span class="ticker-item-date">November 12, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Shirley Ann &#8220;Scooter&#8221; Conner</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2018/11/irving-athlete-returns-to-texas-longhorn-basketball-after-battling-leukemia/" title="Irving Athlete Returns To Texas Longhorn Basketball After Battling Leukemia">
					<span class="ticker-item-date">November 12, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Irving Athlete Returns To Texas Longhorn Basketball After Battling Leukemia</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2018/11/old-dallas-cowboys-home-will-be-new-housing-community-at-valley-ranch/" title="Old Dallas Cowboys Home Will be New Housing Community at Valley Ranch">
					<span class="ticker-item-date">November 9, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Old Dallas Cowboys Home Will be New Housing Community at Valley Ranch</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2018/11/rambler-11-10-18/" title="Rambler 11/10/18">
					<span class="ticker-item-date">November 9, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rambler 11/10/18</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com/category/obituaries/" itemprop="url"><span itemprop="title">Obituaries</span></a></span></nav>
<article id="post-23641" class="post-23641 post type-post status-publish format-standard hentry category-obituaries pmpro-has-access">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Shirley Ann &#8220;Scooter&#8221; Conner		</h1>	</header><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://ramblernewspapers.com/author/staff/">Staff</a></span>
<span class="entry-meta-date updated">November 12, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><img width="150" height="162" class="alignleft size-thumbnail wp-image-23642" alt="" src="https://ramblernewspapers.com/wp-content/uploads/2018/11/conner-shirley-150x162.jpg" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/11/conner-shirley-150x162.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2018/11/conner-shirley-278x300.jpg 278w, https://ramblernewspapers.com/wp-content/uploads/2018/11/conner-shirley.jpg 417w" sizes="(max-width: 150px) 100vw, 150px" />Shirley Ann “Scooter” Conner, 72, a life-time resident of Irving, died Saturday, October 27, 2018 suddenly at her home. Born August 6, 1946 in Atlanta, Texas, she is the daughter of Willie Lummis McCandless and the late John Thomas McCandless.</p>
<p>She was a retired floral designer for Michael’s Stores. She married Doyle R. “Pete” Conner April 2, 2005 in Irving.</p>
<p>Preceded in death by a son, Robert Deel, she is survived by her husband Doyle R. “Pete” Conner of Irving; two daughters, Vicki Melancon and husband Tony of Keller and Kathy Deel; a brother John McCandless of Irving; and three grandchildren Justin, Kortney, and Cristan Melancon.</p>
<p>The funeral service was held on Tuesday in the chapel at Donnelly’s Colonial Funeral Home. Burial was at Dallas/Fort Worth National Cemetery in Dallas.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23641" class="share-facebook sd-button share-icon" href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/&t=Shirley Ann &#8220;Scooter&#8221; Conner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Shirley Ann &#8220;Scooter&#8221; Conner -&url=https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/&media=&description=Shirley Ann &#8220;Scooter&#8221; Conner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://ramblernewspapers.com/2018/11/irving-athlete-returns-to-texas-longhorn-basketball-after-battling-leukemia/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://ramblernewspapers.com/2018/11/senator-jose-menendez-files-medical-cannabis-bill/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/" data-width="462" data-order-by="social"></div>
</div></div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-51" class="sb-widget clearfix widget_media_image"><a href="https://www.facebook.com/events/316600312486444/"><img width="440" height="220" src="https://ramblernewspapers.com/wp-content/uploads/2018/11/PGe5-oog.jpeg.jpg" class="image wp-image-23646  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/11/PGe5-oog.jpeg.jpg 440w, https://ramblernewspapers.com/wp-content/uploads/2018/11/PGe5-oog.jpeg-150x75.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2018/11/PGe5-oog.jpeg-300x150.jpg 300w" sizes="(max-width: 440px) 100vw, 440px" /></a></div><div id="media_image-12" class="sb-widget clearfix widget_media_image"><a href="https://www.facebook.com/Betcha-Bingo-813975168680884/?rf=188739101162941" target="_blank"><img width="601" height="354" src="https://ramblernewspapers.com/wp-content/uploads/2018/09/Betcha-Bingo-ad-for-online-til-4-30-19-resize.jpg" class="image wp-image-22703 alignnone attachment-1202x707 size-1202x707" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/09/Betcha-Bingo-ad-for-online-til-4-30-19-resize.jpg 601w, https://ramblernewspapers.com/wp-content/uploads/2018/09/Betcha-Bingo-ad-for-online-til-4-30-19-resize-150x88.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2018/09/Betcha-Bingo-ad-for-online-til-4-30-19-resize-300x177.jpg 300w" sizes="(max-width: 601px) 100vw, 601px" /></a></div><div id="media_image-6" class="sb-widget clearfix widget_media_image"><a href="https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png" target="_blank"><img width="1500" height="900" src="https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png" class="image wp-image-18583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017.png 1500w, https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017-150x90.png 150w, https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017-300x180.png 300w, https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017-768x461.png 768w, https://ramblernewspapers.com/wp-content/uploads/2017/10/East-Buffet-Ad-Oct-2017-1024x614.png 1024w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div><div id="media_image-18" class="sb-widget clearfix widget_media_image"><a href="https://www.facebook.com/RamblerNewspapers/"><img width="742" height="210" src="https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r.jpg" class="image wp-image-19830  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r.jpg 742w, https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r-150x42.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r-300x85.jpg 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2018/11/senator-jose-menendez-files-medical-cannabis-bill/" title="Senator José Menéndez Files Medical Cannabis Bill" rel="bookmark">
							Senator José Menéndez Files Medical Cannabis Bill						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2018/11/shirley-ann-scooter-conner/" title="Shirley Ann &#8220;Scooter&#8221; Conner" rel="bookmark">
							Shirley Ann &#8220;Scooter&#8221; Conner						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2018/11/irving-athlete-returns-to-texas-longhorn-basketball-after-battling-leukemia/" title="Irving Athlete Returns To Texas Longhorn Basketball After Battling Leukemia" rel="bookmark">
							Irving Athlete Returns To Texas Longhorn Basketball After Battling Leukemia						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2018/11/old-dallas-cowboys-home-will-be-new-housing-community-at-valley-ranch/" title="Old Dallas Cowboys Home Will be New Housing Community at Valley Ranch" rel="bookmark">
							Old Dallas Cowboys Home Will be New Housing Community at Valley Ranch						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2018/11/rambler-11-10-18/" title="Rambler 11/10/18" rel="bookmark">
							Rambler 11/10/18						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2018 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- MailChimp Top Bar v1.3.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign-up now for Rambler Newspapers weekly emails - don't miss the fun!</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Register" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1542203541" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
				<!-- Memberships powered by Paid Memberships Pro v1.9.5.4.
 -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"be10e70c52","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ramblernewspapers.com\/2018\/11\/shirley-ann-scooter-conner\/":23641};
	</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'51760413',post:'23641',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '23641' ]);
</script>
</body>
</html>