<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ramblernewspapers.com/xmlrpc.php" />
<title>18-Year-Old Girl Killed In Shooting Near Las Colinas &#8211; Rambler Newspapers</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="https://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="https://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rambler Newspapers &raquo; iCal Feed" href="https://ramblernewspapers.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; 18-Year-Old Girl Killed In Shooting Near Las Colinas Comments Feed" href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://ramblernewspapers.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.4' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ramblernewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ramblernewspapers.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://ramblernewspapers.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://ramblernewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City of Grand Prairie Hours of Operation for Thanksgiving Holiday' href='https://ramblernewspapers.com/2019/11/city-of-grand-prairie-hours-of-operation-for-thanksgiving-holiday/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/" />
<link rel='shortlink' href='https://wp.me/p3vbfn-7ep' />
<link rel="alternate" type="application/json+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2019%2F11%2F18-year-old-girl-killed-in-shooting-near-las-colinas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2019%2F11%2F18-year-old-girl-killed-in-shooting-near-las-colinas%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ramblernewspapers.com"><link rel="https://theeventscalendar.com/" href="https://ramblernewspapers.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #b50000; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #b50000; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #b50000; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b50000; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b50000; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 15px; font-size: 0.9375rem; }
</style>
<meta property="og:site_name" content="Rambler Newspapers">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="477513062334887">
<meta property="og:url" content="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/">
<meta property="og:title" content="18-Year-Old Girl Killed In Shooting Near Las Colinas">
<meta property="og:description" content="The Dallas Police Department is investigating the shooting death of an 18-year-old girl Sunday night, November 17th, at the border of Dallas and Irving near Las Colinas. Dallas police were called about 1 a.m. to the 1700 block of California Crossing Road, where a woman had been in a vehicle with two other people when&hellip;">
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights.jpg">
<meta property="og:image:width" content="777">
<meta property="og:image:height" content="437">
<meta property="article:published_time" content="2019-11-18T18:17:43+00:00">
<meta property="article:modified_time" content="2019-11-18T18:17:53+00:00">
<meta property="article:author" content="https://ramblernewspapers.com/author/staff/">
<meta property="article:section" content="Dallas">
<meta property="article:tag" content="Irving">
<meta property="article:tag" content="Local News">
<meta property="article:tag" content="News">
<meta property="article:tag" content="crime">
<meta property="article:tag" content="Dallas">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Irving">
<meta property="article:tag" content="las colinas">
<meta property="article:tag" content="News">
			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/

			</style>
		</head>
<body class="post-template-default single single-post postid-27801 single-format-standard pmpro-body-has-access tribe-no-js mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-left-menu-container"><ul id="menu-top-left-menu" class="menu"><li id="menu-item-18753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18753"><a href="https://ramblernewspapers.com/login/">Log In</a></li>
<li id="menu-item-18833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18833"><a title="Weekly Newspaper that comes out on Saturday morning. Email johns@ramblernewspapers.net or call (972) 870-1992 for more information. Rambler Newspapers 627 S. Rogers Rd  Irving, TX 75060  (972) 870-1992 " href="https://ramblernewspapers.com/register/">Subscribe</a></li>
<li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="https://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="https://ramblernewspapers.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24526"><a href="https://ramblernewspapers.com/category/archives/2019/">2019</a></li>
	<li id="menu-item-19628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19628"><a href="https://ramblernewspapers.com/category/archives/2018/">2018</a></li>
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="https://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="https://ramblernewspapers.com/contact/">Contact</a></li>
<li id="menu-item-19882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19882"><a href="https://ramblernewspapers.com/local-resturants/">Local Restaurants</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://ramblernewspapers.com/legal-notices/">Legal Notices</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://ramblernewspapers.com/" title="Rambler Newspapers" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://ramblernewspapers.com/wp-content/uploads/2018/02/cropped-Rambler-Newspapers-online-banner-2018.jpg" height="97" width="1006" alt="Rambler Newspapers" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="https://ramblernewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-20243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20243"><a href="https://ramblernewspapers.com/category/grand-prairie/grand-prairie-grand-prairie/">Grand Prairie</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1535"><a href="https://ramblernewspapers.com/category/local/community-events/">Community Events</a></li>
	<li id="menu-item-8792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8792"><a href="https://ramblernewspapers.com/category/news/contributed/">Contributed</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="https://ramblernewspapers.com/category/news/dfw-international/">DFW Area Aviation</a></li>
</ul>
</li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18480"><a href="https://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13655"><a href="https://ramblernewspapers.com/category/home-health/">Home &#038; Health</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://ramblernewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-17782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17782"><a href="https://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://ramblernewspapers.com/videos/">Videos of the Week</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://ramblernewspapers.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19474"><a href="https://ramblernewspapers.com/register/">Subscribe</a></li>
<li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508"><a href="https://ramblernewspapers.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://ramblernewspapers.com/coupons/">Coupons</a></li>
<li id="menu-item-23921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23921"><a href="https://ramblernewspapers.com/readers-choice-2019/">Readers&#8217; Choice 2019</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/" title="18-Year-Old Girl Killed In Shooting Near Las Colinas">
					<span class="ticker-item-date">November 18, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">18-Year-Old Girl Killed In Shooting Near Las Colinas</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2019/11/city-of-grand-prairie-hours-of-operation-for-thanksgiving-holiday/" title="City of Grand Prairie Hours of Operation for Thanksgiving Holiday">
					<span class="ticker-item-date">November 18, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">City of Grand Prairie Hours of Operation for Thanksgiving Holiday</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2019/11/unitarian-universalists-seeking-residents-of-raible-place-apartments-in-irving/" title="Unitarian Universalists Seeking Residents Of Raible Place Apartments in Irving">
					<span class="ticker-item-date">November 18, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Unitarian Universalists Seeking Residents Of Raible Place Apartments in Irving</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2019/11/rambler-11-16-19/" title="Rambler 11-16-19">
					<span class="ticker-item-date">November 15, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rambler 11-16-19</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://ramblernewspapers.com/2019/11/collaboration-will-expand-access-to-services-for-blind-or-visually-impaired-people/" title="Collaboration Will Expand Access to Services for Blind or Visually Impaired People">
					<span class="ticker-item-date">November 15, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Collaboration Will Expand Access to Services for Blind or Visually Impaired People</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="https://ramblernewspapers.com/category/news/">News</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ramblernewspapers.com/category/news/dallas/" itemprop="url"><span itemprop="title">Dallas</span></a></span></nav>
<article id="post-27801" class="post-27801 post type-post status-publish format-standard has-post-thumbnail hentry category-dallas category-irving category-local-news category-news tag-crime tag-dallas tag-featured tag-irving tag-las-colinas tag-news pmpro-has-access">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			18-Year-Old Girl Killed In Shooting Near Las Colinas		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://ramblernewspapers.com/tag/crime/" rel="tag">crime</a><a href="https://ramblernewspapers.com/tag/dallas/" rel="tag">Dallas</a><a href="https://ramblernewspapers.com/tag/featured/" rel="tag">featured</a><a href="https://ramblernewspapers.com/tag/irving/" rel="tag">Irving</a><a href="https://ramblernewspapers.com/tag/las-colinas/" rel="tag">las colinas</a><a href="https://ramblernewspapers.com/tag/news/" rel="tag">News</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-150x84.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-300x169.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-768x432.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://ramblernewspapers.com/author/staff/">Staff</a></span>
<span class="entry-meta-date updated">November 18, 2019</span>
</p>
	<div class="entry-content clearfix">
		
<p>The Dallas Police Department is investigating the shooting death of an 18-year-old girl Sunday night, November 17th, at the border of Dallas and Irving near Las Colinas.</p>



<p>Dallas police were called about 1 a.m. to the 1700 block of California Crossing Road, where a woman had been in a vehicle with two other people when four men pulled up in a tan Chevrolet Tahoe, got out of the SUV and started shooting.</p>



<p>The woman, identified by police as 18-year-old Natalya Salmon, died at the scene from multiple gunshot wounds.</p>



<p>The suspect’s vehicle is described as a 2010-2014 tan Chevrolet Tahoe with dark tint, lifted suspension, and all-terrain tires. The suspects fled the scene eastbound on California Crossing Road.</p>



<p>The two people in the vehicle with Salmon were not seriously injured, police said. They were taken to police headquarters to be interviewed.</p>



<p>Police said no arrests had been made. Detailed descriptions of the gunmen were not released.</p>



<p>Anyone with information about the shooting may contact Dallas police Detective Frank Serra at 214-671-4320 or at frank.serra@dallascityhall.com and refer to case 231843-2019.</p>



<p>SOURCE: Dallas Police Department</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27801" class="share-facebook sd-button share-icon" href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/&t=18-Year-Old Girl Killed In Shooting Near Las Colinas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=18-Year-Old Girl Killed In Shooting Near Las Colinas -&url=https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/&media=https://ramblernewspapers.com/wp-content/uploads/2019/11/police_lights.jpg&description=18-Year-Old Girl Killed In Shooting Near Las Colinas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://ramblernewspapers.com/2019/11/city-of-grand-prairie-hours-of-operation-for-thanksgiving-holiday/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-22826 post type-post status-publish format-standard hentry category-284 category-archives tag-archives tag-news pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2018/09/rambler-9-15-16/" title="Rambler 9-15-16"><img class="mh-image-placeholder" src="https://ramblernewspapers.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2018/09/rambler-9-15-16/" title="Rambler 9-15-16" rel="bookmark">
			Rambler 9-15-16		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-27218 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-news tag-state-news pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2019/09/government-partnership-to-protect-consumers-from-low-quality-fuels/" title="Government Partnership to Protect Consumers from Low Quality Fuels"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-150x84.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-300x169.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-768x432.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1-120x67.jpg 120w, https://ramblernewspapers.com/wp-content/uploads/2019/07/car_sunset-1.jpg 777w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2019/09/government-partnership-to-protect-consumers-from-low-quality-fuels/" title="Government Partnership to Protect Consumers from Low Quality Fuels" rel="bookmark">
			Government Partnership to Protect Consumers from Low Quality Fuels		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-24913 post type-post status-publish format-standard has-post-thumbnail hentry category-community-events category-coppell category-local tag-coppell tag-featured tag-news pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2019/02/program-makes-chinese-language-learning-easier/" title="Program Makes Chinese Language Learning Easier"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-180x101.jpeg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-180x101.jpeg 180w, https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-777x437.jpeg 777w, https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-260x146.jpeg 260w, https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-373x210.jpeg 373w, https://ramblernewspapers.com/wp-content/uploads/2019/02/IMG_0152-120x67.jpeg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2019/02/program-makes-chinese-language-learning-easier/" title="Program Makes Chinese Language Learning Easier" rel="bookmark">
			Program Makes Chinese Language Learning Easier		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22868 post type-post status-publish format-standard has-post-thumbnail hentry category-home-health category-lifestyle tag-business tag-featured tag-lifestyle tag-news pmpro-level-required pmpro-level-1 pmpro-no-access">
	<div class="content-thumb content-grid-thumb">
		<a href="https://ramblernewspapers.com/2018/09/the-most-unusual-interview-mistakes-and-body-language-mishaps/" title="The Most Unusual Interview Mistakes and Body Language Mishaps"><img width="180" height="101" src="https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-777x437.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2018/09/business_suits-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://ramblernewspapers.com/2018/09/the-most-unusual-interview-mistakes-and-body-language-mishaps/" title="The Most Unusual Interview Mistakes and Body Language Mishaps" rel="bookmark">
			The Most Unusual Interview Mistakes and Body Language Mishaps		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/" data-width="462" data-order-by="social"></div>
</div></div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-175" class="sb-widget clearfix widget_media_image"><a href="http://BSWHealth.com/YourHospital"><img width="500" height="500" src="https://ramblernewspapers.com/wp-content/uploads/2019/11/BSWMCI_179_2018-The-Rambler-News-Digital-Ad.jpg" class="image wp-image-27731  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/11/BSWMCI_179_2018-The-Rambler-News-Digital-Ad.jpg 500w, https://ramblernewspapers.com/wp-content/uploads/2019/11/BSWMCI_179_2018-The-Rambler-News-Digital-Ad-300x300.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2019/11/BSWMCI_179_2018-The-Rambler-News-Digital-Ad-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2019/11/18-year-old-girl-killed-in-shooting-near-las-colinas/" title="18-Year-Old Girl Killed In Shooting Near Las Colinas" rel="bookmark">
							18-Year-Old Girl Killed In Shooting Near Las Colinas						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2019/11/city-of-grand-prairie-hours-of-operation-for-thanksgiving-holiday/" title="City of Grand Prairie Hours of Operation for Thanksgiving Holiday" rel="bookmark">
							City of Grand Prairie Hours of Operation for Thanksgiving Holiday						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2019/11/unitarian-universalists-seeking-residents-of-raible-place-apartments-in-irving/" title="Unitarian Universalists Seeking Residents Of Raible Place Apartments in Irving" rel="bookmark">
							Unitarian Universalists Seeking Residents Of Raible Place Apartments in Irving						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2019/11/rambler-11-16-19/" title="Rambler 11-16-19" rel="bookmark">
							Rambler 11-16-19						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://ramblernewspapers.com/2019/11/collaboration-will-expand-access-to-services-for-blind-or-visually-impaired-people/" title="Collaboration Will Expand Access to Services for Blind or Visually Impaired People" rel="bookmark">
							Collaboration Will Expand Access to Services for Blind or Visually Impaired People						</a>
					</li>			</ul></div><div id="media_image-12" class="sb-widget clearfix widget_media_image"><a href="https://www.facebook.com/Betcha-Bingo-813975168680884/?rf=188739101162941" target="_blank" rel="noopener noreferrer"><img width="601" height="354" src="https://ramblernewspapers.com/wp-content/uploads/2019/05/Betcha-Bingo-online.jpg" class="image wp-image-25718 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/05/Betcha-Bingo-online.jpg 601w, https://ramblernewspapers.com/wp-content/uploads/2019/05/Betcha-Bingo-online-150x88.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2019/05/Betcha-Bingo-online-300x177.jpg 300w" sizes="(max-width: 601px) 100vw, 601px" /></a></div><div id="media_image-18" class="sb-widget clearfix widget_media_image"><a href="https://www.facebook.com/RamblerNewspapers/"><img width="742" height="210" src="https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r.jpg" class="image wp-image-19830  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r.jpg 742w, https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r-150x42.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2018/02/Rambler-social-media-for-online-r-300x85.jpg 300w" sizes="(max-width: 742px) 100vw, 742px" /></a></div><div id="media_image-165" class="sb-widget clearfix widget_media_image"><a href="https://www.aacreditunion.org/banking/checking/"><img width="400" height="400" src="https://ramblernewspapers.com/wp-content/uploads/2019/10/Oct-Rambler-Banner.jpg" class="image wp-image-27350  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/10/Oct-Rambler-Banner.jpg 400w, https://ramblernewspapers.com/wp-content/uploads/2019/10/Oct-Rambler-Banner-150x150.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2019/10/Oct-Rambler-Banner-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2019 | MH Newsdesk by <a href="https://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
		<!-- Memberships powered by Paid Memberships Pro v1.9.5.4.
 -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"584cb6f732","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ramblernewspapers.com\/2019\/11\/18-year-old-girl-killed-in-shooting-near-las-colinas\/":27801};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"477513062334887"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'51760413',post:'27801',tz:'-6',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '27801' ]);
</script>
</body>
</html>