    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        <title>TxDOT To Close SH 183 Lanes Aug 12-14 &#8211; Rambler Newspapers</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Feed" href="https://ramblernewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; Comments Feed" href="https://ramblernewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rambler Newspapers &raquo; TxDOT To Close SH 183 Lanes Aug 12-14 Comments Feed" href="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-161984761-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ramblernewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/css/dyncss.css?ver=6.0.1' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ramblernewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ramblernewspapers.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ramblernewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsium-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsium-style-css'  href='https://ramblernewspapers.com/wp-content/themes/newsium/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ramblernewspapers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://ramblernewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.0.1' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.0.1' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.0.1' id='mec-select2-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/ramblernewspapers.com\/wp-admin\/admin-ajax.php","fes_nonce":"e4aec6dbb9","current_year":"2022","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.3.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.0.1' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.3.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.0.1' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.0.1' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.0.1' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ramblernewspapers.com","hash_tracking":"false","ua":"UA-161984761-1","v4_id":""};/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://ramblernewspapers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ramblernewspapers.com/wp-json/wp/v2/posts/35336" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ramblernewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ramblernewspapers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/" />
<link rel='shortlink' href='https://wp.me/p3vbfn-9bW' />
<link rel="alternate" type="application/json+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2022%2F08%2Ftxdot-to-close-sh-183-lanes-aug-12-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ramblernewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Framblernewspapers.com%2F2022%2F08%2Ftxdot-to-close-sh-183-lanes-aug-12-14%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ramblernewspapers.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
                        .elementor-default .elementor-section.elementor-section-full_width > .elementor-container,
            .elementor-default .elementor-section.elementor-section-boxed > .elementor-container,
            .elementor-page .elementor-section.elementor-section-full_width > .elementor-container,
            .elementor-page .elementor-section.elementor-section-boxed > .elementor-container{
                max-width: 1500px;
            }
            .align-content-left .elementor-section-stretched,
            .align-content-right .elementor-section-stretched {
                max-width: 100%;
                left: 0 !important;
            }

        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TxDOT To Close SH 183 Lanes Aug 12-14" />
<meta property="og:url" content="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/" />
<meta property="og:description" content="Beginning Friday, Aug. 12, TxDOT will be demolishing a bridge that spans over State Highway (SH) 183. Full closures of main and express lanes will be in place throughout the weekend. 8 p.m., Friday…" />
<meta property="article:published_time" content="2022-08-08T16:09:48+00:00" />
<meta property="article:modified_time" content="2022-08-08T16:10:30+00:00" />
<meta property="og:site_name" content="Rambler Newspapers" />
<meta property="og:image" content="https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone.jpg" />
<meta property="og:image:width" content="1519" />
<meta property="og:image:height" content="1013" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DFW_Rambler" />
<meta name="twitter:text:title" content="TxDOT To Close SH 183 Lanes Aug 12-14" />
<meta name="twitter:image" content="https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
    </head>

<body class="post-template-default single single-post postid-35336 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout full-width-content">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <div id="af-preloader">
        <div class="af-fancy-spinner">
          <div class="af-ring"></div>
          <div class="af-ring"></div>
          <div class="af-dot"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


            <header id="masthead" class="header-style1 header-layout-1">
                
                    <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                                            <div class="off-cancas-panel">
  							<span class="offcanvas">
  								<a href="#" class="offcanvas-nav">
  									<div class="offcanvas-menu">
  										<span class="mbtn-top"></span>
  										<span class="mbtn-mid"></span>
  										<span class="mbtn-bot"></span>
  									</div>
  								</a>
  							</span>
                        </div>
                        <div id="sidr" class="primary-background">
                            <a class="sidr-class-sidr-button-close" href="#sidr-nav">
                                <i class="fa primary-footer fa-window-close"></i>
                            </a>
                            <div id="nav_menu-6" class="widget newsium-widget widget_nav_menu"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-34278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34278"><a href="https://ramblernewspapers.com/2022-legal-notices/">2022 Legal Notices</a></li>
<li id="menu-item-34277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34277"><a href="https://ramblernewspapers.com/2021-legal-notices/">2021 Legal Notices</a></li>
<li id="menu-item-34276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34276"><a href="https://ramblernewspapers.com/2020-legal-notices/">2020 Legal Notices</a></li>
<li id="menu-item-34275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34275"><a href="https://ramblernewspapers.com/2019-legal-notices/">2019 Legal Notices</a></li>
<li id="menu-item-34274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34274"><a href="https://ramblernewspapers.com/2018-legal-notices/">2018 Legal Notices</a></li>
<li id="menu-item-29675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29675"><a href="https://ramblernewspapers.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-18588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18588"><a href="https://ramblernewspapers.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-34683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34683"><a href="https://ramblernewspapers.com/category/archives/2022/">2022</a></li>
	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931"><a href="https://ramblernewspapers.com/category/archives/2021/">2021</a></li>
	<li id="menu-item-29673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29673"><a href="https://ramblernewspapers.com/category/archives/2020/">2020</a></li>
	<li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24526"><a href="https://ramblernewspapers.com/category/archives/2019/">2019</a></li>
	<li id="menu-item-19628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19628"><a href="https://ramblernewspapers.com/category/archives/2018/">2018</a></li>
	<li id="menu-item-18590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18590"><a href="https://ramblernewspapers.com/category/newspaper-archives/2017/">2017</a></li>
	<li id="menu-item-18591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18591"><a href="https://ramblernewspapers.com/category/newspaper-archives/2016/">2016</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18592"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2015/">2015</a></li>
	<li id="menu-item-18602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18602"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2014-irving-rambler-archive/">2014</a></li>
	<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18593"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2013-irving-rambler-archive/">2013</a></li>
	<li id="menu-item-18596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18596"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2012-irving-rambler-archive/">2012</a></li>
	<li id="menu-item-18594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18594"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2011/">2011</a></li>
	<li id="menu-item-18595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18595"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2010/">2010</a></li>
	<li id="menu-item-18599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18599"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2009/">2009</a></li>
	<li id="menu-item-18600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18600"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2008/">2008</a></li>
	<li id="menu-item-18597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18597"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2007/">2007</a></li>
	<li id="menu-item-18601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18601"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2006/">2006</a></li>
	<li id="menu-item-18598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18598"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2005/">2005</a></li>
	<li id="menu-item-18603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18603"><a href="https://ramblernewspapers.com/category/newspaper-archives/irving-rambler-archive/2004/">2004</a></li>
</ul>
</li>
<li id="menu-item-18518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18518"><a href="https://ramblernewspapers.com/contact/about-rambler-newspapers/">About</a></li>
<li id="menu-item-18589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18589"><a href="https://ramblernewspapers.com/classifieds-3/">Classifieds</a></li>
<li id="menu-item-29674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29674"><a href="https://ramblernewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-30555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://ramblernewspapers.com/public-notices/">Public Notices</a></li>
<li id="menu-item-18517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18517"><a href="https://ramblernewspapers.com/contact/">Contact</a></li>
</ul></div></div>                        </div>
                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        August 9, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-18465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-29636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29636"><a href="https://www.linkedin.com/company/rambler-newspapers/?viewAsMember=true"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>
                              						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ramblernewspapers.com/" class="custom-logo-link" rel="home"><img width="2560" height="1249" src="https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-scaled.jpg" class="custom-logo" alt="Rambler Newspapers" srcset="https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-scaled.jpg 2560w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-300x146.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-1024x500.jpg 1024w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-150x73.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-768x375.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-1536x749.jpg 1536w, https://ramblernewspapers.com/wp-content/uploads/2020/04/RamblerColor-2048x999.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://ramblernewspapers.com/"
                                   rel="home">Rambler Newspapers</a>
                            </p>
                        
                                                    <p class="site-description">Serving Irving, Coppell and Grand Prairie</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="https://ramblernewspapers.com/rambler-subscription-drive/" target="_blank">
                            <img width="1040" height="281" src="https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new.jpg 1040w, https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new-300x81.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new-1024x277.jpg 1024w, https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new-150x41.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2021/03/cropped-Banner-Ad-B2C-new-768x208.jpg 768w" sizes="(max-width: 1040px) 100vw, 1040px" />                        </a>
                    </div>
                                

            </div>
            <!-- Trending line END -->
                        </div>
        </div>
    </div>

</div>

                <div class="header-menu-part">
                    <div id="main-navigation-bar" class="bottom-bar">
                        <div class="navigation-section-wrapper">
                            <div class="container-wrapper">
                                <div class="header-middle-part">
                                    <div class="navigation-container">
                                        <nav class="main-navigation clearfix">
                                                                                                <span class="aft-home-icon">
                                                                                        <a href="https://ramblernewspapers.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                            <span class="toggle-menu" aria-controls="primary-menu"
                                                  aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>
                                            <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29684"><a href="https://ramblernewspapers.com/login/">Login</a></li>
<li id="menu-item-29331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29331"><a href="https://ramblernewspapers.com/subscribe/">Subscribe</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="https://ramblernewspapers.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://ramblernewspapers.com/category/irving/">Irving</a></li>
	<li id="menu-item-20243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20243"><a href="https://ramblernewspapers.com/category/grand-prairie/grand-prairie-grand-prairie/">Grand Prairie</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ramblernewspapers.com/category/coppell/">Coppell</a></li>
	<li id="menu-item-29678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29678"><a href="https://ramblernewspapers.com/category/news/dfw-international/">DFW International</a></li>
	<li id="menu-item-29677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29677"><a href="https://ramblernewspapers.com/category/news/dallas/">Dallas</a></li>
	<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29679"><a href="https://ramblernewspapers.com/category/news/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-29669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29669"><a href="https://ramblernewspapers.com/category/government/">Government</a></li>
<li id="menu-item-29670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29670"><a href="https://ramblernewspapers.com/category/business/">Business</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18480"><a href="https://ramblernewspapers.com/category/education/">Education</a></li>
<li id="menu-item-11486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11486"><a href="https://ramblernewspapers.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-29671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29671"><a href="https://ramblernewspapers.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://ramblernewspapers.com/videos/">Videos of the Week</a></li>
<li id="menu-item-29668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29668"><a href="https://ramblernewspapers.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-29243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29243"><a href="https://ramblernewspapers.com/games/">Games</a></li>
</ul></div>                                        </nav>
                                    </div>
                                </div>
                                <div class="header-right-part">
                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://ramblernewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                            </div>
                                        </div>
                                    </div>
                                                                        

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </header>

            <!-- end slider-section -->
                    <header class="entry-header pos-rel ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/irving/" alt="View all posts in Irving"> 
                                 Irving
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/local-news/" alt="View all posts in Local News"> 
                                 Local News
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">TxDOT To Close SH 183 Lanes Aug 12-14</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        
            <div class="container-wrapper breadcrumb-wrapper">
            <div class="af-breadcrumbs font-family-1 color-pad af-container-block-wrapper default">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://ramblernewspapers.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://ramblernewspapers.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://ramblernewspapers.com/2022/08/" itemprop="item"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/" itemprop="item"><span itemprop="name">TxDOT To Close SH 183 Lanes Aug 12-14</span></a><meta itemprop="position" content="4" /></li></ul></div>            </div>
        </div>
        

    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-35336" class="post-35336 post type-post status-publish format-standard has-post-thumbnail hentry category-irving category-local-news category-news tag-featured tag-irving tag-news tag-txdot">
                        <div class="entry-content-wrap read-single">

                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ramblernewspapers.com/author/staff/">
                Staff            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 day ago            </span>
                                            <span class="min-read">1 min read</span>                                </div>
                                            <div class="aft-social-share">
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35336" class="share-facebook sd-button share-icon" href="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20TxDOT%20To%20Close%20SH%20183%20Lanes%20Aug%2012-14&body=https%3A%2F%2Framblernewspapers.com%2F2022%2F08%2Ftxdot-to-close-sh-183-lanes-aug-12-14%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7a6eeea61c" data-email-share-track-url="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ramblernewspapers.com/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
            </div>
                                    </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="683" src="https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" srcset="https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone.jpg 1519w, https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone-150x100.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone-300x200.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone-768x512.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2019/04/traffic_cone-1024x683.jpg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
                                    
            
                                

        <div class="entry-content read-details">
            
<p>Beginning Friday, Aug. 12, TxDOT will be demolishing a bridge that spans over State Highway (SH) 183. Full closures of main and express lanes will be in place throughout the weekend.</p>



<p><strong>8 p.m., </strong><strong>Friday, Aug., 12 to 8 p.m., Saturday, Aug. 13:</strong> SH 183 eastbound main lanes will be completely closed from <a rel="noreferrer noopener" href="https://goo.gl/maps/ihpas3MrTxBCzoW67" target="_blank">Maryland Drive to Regal Row</a>.</p>



<p><strong>8 p.m., Friday, Aug., 12 to 8 p.m., to Sunday, Aug. 14: </strong>All SH 183 west- and eastbound express lanes will be completely closed. Eastbound closure will be from <a rel="noreferrer noopener" href="https://goo.gl/maps/SANr1xqhpP7EpYKz9" target="_blank">Loop 12 to Maryland Drive</a>. Westbound closure will be from <a rel="noreferrer noopener" href="https://goo.gl/maps/oRKRZqPZQLhsbTig6" target="_blank">Grauwyler Road to Loop 12.</a></p>



<p><strong>8 p.m., Saturday, Aug. 13 to 8 p.m., Sunday, Aug. 14:</strong> All SH 183 westbound main lanes will be completely closed from <a rel="noreferrer noopener" href="https://goo.gl/maps/oRKRZqPZQLhsbTig6" target="_blank">Grauwyler Road to Loop 12.</a></p>



<p>Detour signs will be in place directing motorists. Motorists are advised to avoid the area if possible and to expect heavy traffic delays. Those traveling to and from DFW Airport and Love Field should consider alternate routes and leave early to reach their destinations on time.</p>



<p>This work is part of the ongoing $301 million Irving Interchange project that will reconstruct the interchanges at SH 183, SH 114, Loop 12 and Spur 482. The project is anticipated to complete in mid-2023, weather permitting. TxDOT is urging motorists to use caution in the work zone. Visit <a rel="noreferrer noopener" href="https://drivetexas.org/" target="_blank">DriveTexas.org</a> for the latest road closures on this project and others.</p>



<p>SOURCE: City of Irving</p>
                            <div class="post-item-metadata entry-meta">
                    <span class="tags-links">Tags: <a href="https://ramblernewspapers.com/tag/featured/" rel="tag">featured</a> <a href="https://ramblernewspapers.com/tag/irving/" rel="tag">Irving</a> <a href="https://ramblernewspapers.com/tag/news/" rel="tag">News</a> <a href="https://ramblernewspapers.com/tag/txdot/" rel="tag">txdot</a></span>                </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ramblernewspapers.com/2022/08/irving-establishes-short-term-rental-registration-program/" rel="prev"><span class="em-post-navigation">Previous</span> Irving Establishes Short-term Rental Registration Program</a></div><div class="nav-next"><a href="https://ramblernewspapers.com/2022/08/back-to-school-luncheon-welcomes-new-teachers/" rel="next"><span class="em-post-navigation">Next</span> Back-To-School Luncheon Welcomes New Teachers</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/txdot-to-close-sh-183-lanes-aug-12-14/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ramblernewspapers.com/login/?redirect_to=https%3A%2F%2Framblernewspapers.com%2F2022%2F08%2Ftxdot-to-close-sh-183-lanes-aug-12-14%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            
                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="read-img pos-rel read-bg-img">
                                <a href="https://ramblernewspapers.com/2022/07/texas-sales-tax-holiday-is-aug-5-7-2/">
                                <img width="720" height="475" src="https://ramblernewspapers.com/wp-content/uploads/2020/11/clothes_shopping-720x475.jpg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" loading="lazy" srcset="https://ramblernewspapers.com/wp-content/uploads/2020/11/clothes_shopping-720x475.jpg 720w, https://ramblernewspapers.com/wp-content/uploads/2020/11/clothes_shopping-150x100.jpg 150w" sizes="(max-width: 720px) 100vw, 720px" />                                </a>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/state-news/" alt="View all posts in State News"> 
                                 State News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>

                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ramblernewspapers.com/2022/07/texas-sales-tax-holiday-is-aug-5-7-2/">Texas Sales Tax Holiday is Aug. 5-7</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ramblernewspapers.com/author/staff/">
                            Staff                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="read-img pos-rel read-bg-img">
                                <a href="https://ramblernewspapers.com/2022/07/irving-pd-arrests-former-teacher-for-child-abuse/">
                                <img width="720" height="405" src="https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights.jpg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" loading="lazy" srcset="https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights.jpg 777w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-300x169.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-150x84.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-768x432.jpg 768w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-180x101.jpg 180w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-260x146.jpg 260w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-373x210.jpg 373w, https://ramblernewspapers.com/wp-content/uploads/2020/02/police_lights-120x67.jpg 120w" sizes="(max-width: 720px) 100vw, 720px" />                                </a>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/irving/" alt="View all posts in Irving"> 
                                 Irving
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/local-news/" alt="View all posts in Local News"> 
                                 Local News
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>

                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ramblernewspapers.com/2022/07/irving-pd-arrests-former-teacher-for-child-abuse/">Irving PD Arrests Former Teacher For Child Abuse</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ramblernewspapers.com/author/staff/">
                            Staff                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="read-img pos-rel read-bg-img">
                                <a href="https://ramblernewspapers.com/2022/07/courts-order-charter-communications-to-pay-family-7-billion/">
                                <img width="691" height="475" src="https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man.jpg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" loading="lazy" srcset="https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man.jpg 1113w, https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man-300x206.jpg 300w, https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man-1024x704.jpg 1024w, https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man-150x103.jpg 150w, https://ramblernewspapers.com/wp-content/uploads/2020/04/money_man-768x528.jpg 768w" sizes="(max-width: 691px) 100vw, 691px" />                                </a>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/irving/" alt="View all posts in Irving"> 
                                 Irving
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/local-news/" alt="View all posts in Local News"> 
                                 Local News
                             </a>
                        </li><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://ramblernewspapers.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>

                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ramblernewspapers.com/2022/07/courts-order-charter-communications-to-pay-family-7-billion/">Courts Order Charter Communications to Pay Family $7 Billion</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    2 weeks ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ramblernewspapers.com/author/staff/">
                            Staff                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>
                        
                        
                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                    </div>    


</div>




<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container-wrapper">
            <div class="af-container-row clearfix af-flex-container">
                                                    <div class="float-l pad color-pad col-1">
                        <div class="footer-social-wrapper">
                            <div class="aft-small-social-menu">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18465"><a href="https://www.facebook.com/RamblerNewspapers/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18466"><a href="https://www.instagram.com/ramblernewspapers/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18467"><a href="https://twitter.com/DFW_Rambler"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29636"><a href="https://www.linkedin.com/company/rambler-newspapers/?viewAsMember=true"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ramblernewspapers.com\/2022\/08\/txdot-to-close-sh-183-lanes-aug-12-14\/":35336};
	</script>
				<script type='text/javascript' data-cfasync="false" src='https://ramblernewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://ramblernewspapers.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/js/navigation.js?ver=20151215' id='newsium-navigation-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/js/skip-link-focus-fix.js?ver=20151215' id='newsium-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/slick/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/script.js?ver=6.0.1' id='newsium-script-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/themes/newsium/assets/fixed-header-script.js?ver=6.0.1' id='newsium-fixed-header-script-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://ramblernewspapers.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ramblernewspapers.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'51760413',post:'35336',tz:'-5',srv:'ramblernewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51760413', '35336' ]);
</script>

</body>
</html>
